Jump to content

Search the Community

Showing results for tags 'y510p bios'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 2 results

  1. Hi, I recently bought the new Toshiba RC100 m.2 2242 NVMe SSD for my Lenovo Y510p which has an m.2 port in it. After installation the SSD wasn't showing up in my BIOS and also not on my OS Win 10 disk management. So I did a bit of research and installed mod BIOS for my Y510p by following the steps in the link: ( https://www.techinferno.com/index.php?/forums/topic/3546-lenovo-y410p-y510p-unlocked-bios-wlan-whitelist-mod-vbios-mod/ ) There are a lot more options in the BIOS menu now. Even after doing the mod it's not showing up. The SSD works on my friend's "new 2017 dell gaming laptop" which has m.2 ssd support in it. I don't know what exactly to configure my BIOS to make it work. I've just done some hit-and-trial configs which have eventually failed. If someone can help solve it Pleasee!! P.S. : I can share all the available options available in the BIOS if required.
  2. Hello, So I followed every step in this tuto in order to flash my y510p's BIOS. https://forum.techinferno.com/lenovo-ibm/4668-lenovo-y410p-y510p-unlocked-bios-wlan-whitelist-mod-vbios-mod.html . Operation successful. However I modified something related to video card (GT Voltage offset). Now laptop only shows a black screen, no windows, no bios, not even the lenovo logo. I tried putting the yx01.bin file in a flash drive, hold Fn+R and power on; the flash's led starts to blink for about 5 seconds and the laptops suddenly shuts down. Is my laptop dead ? is there a way to fix this please ? Thank you
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.