Jump to content
EwinRacing Flash Series Gaming Chairs

Search the Community

Showing results for tags 'strange behavior'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 1 result

  1. Hey guys. I've been testing my eGPU setup for about a year now - and it works, but it is almost unusable, do to some very strange small issues. First off i had a problem, which might be in relation to my "real problem" so therefore i am mentioning it, for a long time that my gpu just crashed - after reading on this forum I tried to remove the power for the Akitio fan and that seem to have fixed the crashes. But my real problem is kinda weird - so everything works great - in every benchmark i get a significant better score with the eGPU. But it dosen't feel like it when i use it - my games "glitch out" when i use the eGPU, they lag significant more - and simple text rendering is lagging to. ex. scrolling through af webpage is a nightmare with the eGPU - everything kinda "blinks" doing the scrolling - also in sublime text (a IDE for coding) scrolling through only 200 lines of codes is "lagging" beyond what is bearable. I would like to upload an video of this behavior if anyone thinks that is necessary ? Hope some one can help me out with an ideer or two ? Regards, Sip
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.