Jump to content
EwinRacing Flash Series Gaming Chairs

Search the Community

Showing results for tags 'percent'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 1 result

  1. Hi guys, So with the help of svl7, I got my GTX770m successfully working in my MS16f2. Now, I'm experiencing a strange problem on two video-games specifically: Company of Heroes and Garry's Mod 13. I do not believe this is a hardware problem, because other games run fine. In these games, I am experiencing poor framerates (10-15 fps) because my GPU just isn't doing any work. With EVGA precision X, I monitor GPU load in game only to see that it floats around 5-15%. On other games such as World of Tanks, GPU usage floats around 80% and the game runs optimally. My CPU and Ram are not bottle-necking my system either, as they are functioning at normal load levels when the game is running. I have tried to adjust power settings to maximize performance and even overclock the GPU. It simply is not processing video, as if the game wasn't running at all. Does any one have an idea as to what is wrong? Thanks,
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.