Jump to content
EwinRacing Flash Series Gaming Chairs

Search the Community

Showing results for tags 'not stable'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 1 result

  1. Hi everyone! As described in the title I have a 1) MBP (mid-2012) connected to an 2) Akitio Thunder2 which holds a 3) GTX 750 TI SC. Further specs are: HARDWARE 4) Original Apple TB-Cable 5) new PSUs 5.a) 120 WATT 5.b) 150WATTS 6) various LCD-Displays 6.a) 1280x1024 6.b) 1920x1080 6.c) 1600x1200 6.d) three 1600x1200 at the same time SOFTWARE 7) latest NVIDIA-Driver (346.03.15f02) 8) automate-eGPU.sh v0.9.8 9) MAC OS X, El Capitan 10.11.6 FURTHER INFO 1) I have the MBP in clamshell mode 2) so external monitor(s) is/are the main screen… not the MBP 3) startup is running without any problems THE ISSUE 1) MBP crashes 2) at random events 3) even at low performance... browsing in chrome or anything else normal 4) yes gaming works but also crashes… which is not surprising because 3) 5) all of the configurations mentioned above are not stable 6) even with a small monitor and the 150 WATT PSU 7) Also no difference with three 1600x1200 displays and a 120 WATT or 150 WATT PSU. Also unstable. MY QUESTION(S) 1) So what am I missing here? 2) Any pointers? Many thanks in advance! Bazzinga
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.