Jump to content
EwinRacing Flash Series Gaming Chairs

Search the Community

Showing results for tags 'macbook air'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 3 results

  1. The hardware is working. I replaced the default power supply with a 108W 12V 9A unit and had to relocate the Akitio Fan so the Windforce cooling fan on my Gigabyte RX 460 2GB GPU would fit, but everything is connected and fans spin when my 2015 i7 MacBook Air powers on. However it was not plug and play as I had wistfully hopped, and the automate-eGPU script didn't work either to my active disappointment. For anyone familiar with the script this was the output: ---------------------------------------------------------------------------------- sudo ./automate-eGPU.sh -skipdriver Password: *** automate-eGPU.sh v0.9.9 - (c) 2016 by Goalque *** ------------------------------------------------------- Detected eGPU Baffin [Radeon RX 460] Current OS X 10.12 16A323 Previous OS X [not found] Latest installed Nvidia web driver [not found] Checking IOPCITunnelCompatible keys... Missing IOPCITunnelCompatible keys. Controller not found. ------------------------------------------------------------------------------------ Does anyone have any ideas? Has anyone successfully used any particular RX460 model with Sierra on a MacBook Air?
  2. what up fellas, first time here, not really good at this stuff but looks like i would have figure it out anytime soon. So there is my case, I have macbook air mid 2012 with i7 and 8 ram, good machine, works strong, can't complain. Doing all kinda work on it, mostly is xcode and android studio with no problem. I also edit little gopro videos (5-10 min) for my little youtube channel, its a bit slow with final cut x but I can live with it. Recently I bought this dslr camera, and video files is a lot bigger so its really hard to edit it on my air, especially when I am doing slowmo. So I was waiting for new macbook pro but that price is way off my budget, and even previous models are still expensive so I was thinking maybe buy/build eGPU and keep my air for couple more years? is there a way to buy/build one for cheap? not planning to play games, just some video edits. What you guys think? thanks in advance
  3. Setup: Macbook Air2015 with Thunderbolt 2 Connection on OS X 10.10.4 Akitio Thunder2 Nvidia 750 Tisc (One Fan) DellDA-2 Cable: Akitio Egpu 8 Pin to 2 x PCI E 6 Pin Super Low Profile No Latch 1 x Barrel | eBay The Akitio is powered by only the barrel plug The Monitoris plugged into the GPU. The set-up is working, and the card is recognized, but my FPS in games is about the same as my HD6000 I used the Script provided by Goalque: Mac OS X discussion The card uses about 75 watts, but a few people have reported the stock PSU is powerful enough to get the card started, but not if it gets under load. I'm not sure if plugging in the DellDA-2 is any different than the PSU included with the Akitio since I'm just plugging in the barrel plug. Do I need a powered riser? Also, when I look at the Nvidia web driver, it says the 750 Ti isn't supported even though its recognized. Is this just a problem with drivers? I don't know what to do!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.