Jump to content

Search the Community

Showing results for tags 'liquid metalpad'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 1 result

  1. Hello, Last week I had tried to change the default processor thermal grease to a Coollaboratory Liquid Metal Pad on my Alienware 18. After carefully applied, I turned on my laptop and I did some load tests (wPrime) to monitor the cpu temps. After some seconds, I heard a noise inside my laptop and it becomes turned off. The next time that I had tried to turn on the laptop, It beeped 5 or 7 times. So, I decided to open the laptop and examine what happened. When I removed the processor I saw that the Liquid Pad had leaked and reached some Die Side Capacitors. So, I removed the Liquid Metal Pad, and as gift it brings to me two capacitors together! I reseated the processor again and I turned on the laptop again. It works fine. I did various tests and it appears to be Ok with exception of Intel Processor Diagnostic Tools that stuck on Reading Cache Size step. I would like to know if these missing capacitors has some importance or cause some issues in case they are missing/damaged. What you recommend? Theres some way to test all components? Can I replace these capacitors for another? If yes, whats the specification? I dont took a picture of cpu, but on the following link I marked the capacitors of red. Very Thanks.
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.