Jump to content

Search the Community

Showing results for tags 'clevo p751zm'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 1 result

  1. Hey guys, I am Grga and i am new here. I rarely use forums but i am desperate in this case. So, as i have seen many of you have had the issue with obsolete BIOS versions for clevo P7xxZM machines, So i would like to hear your experiences and how you went about it. I have recently bought an ssd Samsung 970 PRO NVMe M.2. From which i would like to boot the windows10. Little did i know that there was no support for that kind of protocol in the BIOS or that there is such thing as UEFI (for which i am still not sure what that is exactly, except some kind of successor of BIOS). So i did a bit of research and updated my Bios and ec to 1.03.15 and 1.03.09 respectively for which i understand is the last available official release. I changed to uefi mode with secure boot disabled etc... in short i did everything that my (limited) knowledge about these things allowed me to do (and the sweat of excitement and fear when i was flashing the bios for the first time in my life). But, alas, it all yielded no success, and now i am lost. I have really no idea what to do, and whom to ask for help except for you guys here. The only thing that i understand worked for some of you is when you mentioned a wizard named @Prema so therefore i will try to do the same....
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.