Jump to content

Search the Community

Showing results for tags 'asus g73jw'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 4 results

  1. Hello. I know this could be quite old , but I'm trying to install a GTX660M 2GB GDRR5 in my ASUS ROG G73JW , hope to be able to make it work. The reference chart is this: 80.07.39.00.0F I got to ride with the heatsink and modified G73JH laptop starts but gives an error of VBIOS , must understand that flash the VBIOS new graphics card . Has anyone tried to put a GTX660M 2GB in this notebook ? Can this be done ? I read all the post 2012 on changing GTX660M GTX460M to 1GB, but I wonder if you can put a 2GB and if there is modified for her VBIOS . Greetings and thanks.
  2. Yes, it works. The popular Asus G73JW can be upgraded with a Kepler card The G73JW isn't what I'd call "easy to disassemble", but it's doable. If you haven't disassembled this system before, follow the instructions very carefully. It's crucial not to rush anything, a lot of cables and plugs are really fragile. The upgrade is rather difficult, especially when you compare it with an Alienware / Clevo system, but it's really worth it. I want to thank MXM-upgrade for providing the test card, and @Conker for providing his G73JW for another experiment (we already disassembled this system several times... ). Check the end of the post to see some benchmarks. *** *** *** What you need for this upgrade: Nvidia GTX 660m, preferrably pre-flashed with the proper VBIOS. I assume MXM-upgrade.com will provide you the card ready for the upgrade, so you don't need to worry about the VBIOS and the involved procedures. In case you get your card somewhere else it's very likely you'll need to blind flash the card in order to get a picture on the screen. That's a relatively inconvenient procedure, especially since you can't be 100% sure whether it's your fault or possibly a defective card in case the blind flash doesn't work....I only tested the card from MXM-upgrade, other 660m may work as well, but I can't tell for sure. . . Asus G73JH GPU heatsink - The 460m which Asus put in the JW is a complete abomination when you compare it to an MXM card... it uses the same physical pin layout, but that's it. You won't be able to mount the JW heatsink on a proper MXM module, but it works with a (slightly modified) JH heatsink. You can grab one at asusparts.eu, ebay, other online notebook parts shops, etc., whatever you prefer. . . Screws which fit the backplate of the card you buy, or a Dell GPU backplate from a 6900m / 7900m series card (as those backplates have the proper thread size for the screws of the JH heatsink) . Screwdriver (make sure it really fits the screws) . Metal file or tool with similar effect to do some small modifications on the JH GPU heatsink . Thermal paste & some stuff to clean off the old paste (e.g. rubbing alcohol) . Some tape to keep the 660m in place . and I highly recommend: ESD-mat and wristband!! While it will also work without this equipment (you have to be really unlucky to damage your system by ESD), nevertheless, l won't recommend anyone to do so. Keep in mind that you're going to completely disassemble your system. Modifying the heatsink: No need for a lot of talk, it's pretty straight forward, look at the picture and you'll know what you need to do. When you're done with the modifications make sure it fits. Preparing the backplate: You need to slightly grind down the 'poles' of the backplate in order to get enough pressure on the die. Take a look at the pics and you'll see what I'm talking about. Without this mod the 'poles' are too high and won't allow you to properly mount the heatsink. Disassembling the system (step by step): - Uninstall your current Nvidia drivers. - In case your card doesn't already come with the required vbios: Set the first boot priority to USB (!!!) Else it will be rather difficult to blindly flash the card. - Shutdown your system, remove the battery and the AC adapter. - Press and hold down the power button for about 15 seconds. - Remove the quick-access panel of your G73: - Remove all the regular sized screws on the back (green), the two drives (red arrows), two small screws in the battery compartment (red) and unplug the WLan antennas (encircled red). Make sure you don't miss a screw. - Remove the optical disc drive. - Remove two small screws which previously have been hidden by the optical disc drive: - Now the display assembly, six screws. Then carefully lift the display and place it as shown in the next pic. - Once you have the display like this, remove the keyboard. You need a small flat tool for the five clips. Then lift it carefully. It gets hold in place with double sided tape, so you need to apply some force. Always use care, there are cables attached to it. - Four more screws. Then remove the cables which are connecting the motherboard with the keyboard. Carefully pull on the black part of the connector (see arrows) to unlock the cable, then you can remove it. - More cables: - Three screws on the mobo, 2x3 screws for the fans and a lot of cables to unplug. Also pull out the WLan antennas through the hole. Again, be careful with the cables. Once everything is detached, remove the fans and then the mainboard. - And finally... the heatsink(s). Remove the screws which are encircled with green first. Lift the heatsink and then you can unplug the card after removing the 'red' screws. - Put in the 660m and keep in in place with some tape. Unfortunately you can't use the screws as the holes on the motherboard aren't conform with the MXM standard. Put a small amount of thermal paste on the die of the GPU and as well on the VRAM modules. Using thermal pads for the memory isn't a good idea in this case since it would increase the distance between the die and the heatsink. Then mount the modified heatsink and reassemble the system. Make sure the heatsink really fits well and doesn't touch any component it shouldn't. After reassembling your G73, start it up. When your card already comes with the proper vbios it should boot just fine, else you messed up something during the dis- and reassembly. In that case check all the cables etc. If your card didn't come with the required vbios, then you need to blind flash your card now. That's why I stated earlier to set the first boot priority to USB in case the 660m doesn't already come with the proper vbios on it. The required vbios is attached to this post. Once your system is running and booted the OS it's time to install the GPU drivers. Download the desired drivers from Nvidia and unpack it, then put the modified .inf file (see post attachment) in the 'Display.Driver' folder, delete the old one with the same name in there. Then start the installation. That's it! Have fun with your upgraded machine!! And some benchmarks... 3dMark11 run at stock and overclocked... Gotta love the 660m, it's so much fun to overclock it, just look at the core clock Just ask if you have any question! As already mentioned, this upgrade procedure isn't easy for a beginner, but it's totally possible as long as you take your time, no need to hurry. 660m_G73JW.zip modified inf 660m G73JW.zip
  3. Hey guys... I'm in modding mood, again, hahaha Got my hands on a Nvidia 470m and put it in a G73JW. Unfortunately Windows won't boot.... "Valid MXM structure not found". Does anyone of you have any idea about this? Every idea is greatly appreciated. Here's all the info of the card that nvflash gives me: Btw, I'll try the 6970m again later, maybe I messed up something last time... I mean it did boot with the 6970m...
  4. I'm in modding mood We (me and a friend of mine, G73JW owner) just put a 6970m in the G73JW to see whether it works. The system POSTed and loaded Windows, but unfortunately the screen stayed blank Some background infromation about this whole story... When I exchanged the CPU of this machine a couple of weeks ago I decided to take a look at the GPU as well, as the system was already disassembled. (Note, it's a real pain to take apart this machine... totally unlike the AW systems... you have to tear it down completely, take out the mobo and then turn it around to get access to GPU/CPU...) Anyway, the GPU has nothing to do with an MXM-card... except for the connector which seems to be the same (at least physically, I have no idea whether it's the same electronically)... but see yourself: As you can see, the connector is physically identical, but the die is positioned differently than on a standard card... As the G73JH has the GPU at the MXM-conform place we got a heatink of the JH model. After some cutting and grinding it did fit the 6970m. The problem was that you can't fix the card with screws since the holes of the G73JW 460m are at totally different places... but that's nothing a little bit duct tape cant fix The important thing is that the heatsink can be screwed on very well. But well, like I said, it didn't work... a couple of hours work for nothing. So we had to disassemble the system one more time to put the 460m back, lol. I knew the chance of the 6970m working was small... but since the G73JH (5870m) can run with a MSI 5870m as well, I thought it's worth a try. Maybe it's only an issue with a hardware ID, I have no idea... like I said, POST was fine, system booted, but screen stayed black. If anyone of you have an idea to get it working, let me know! There are two more pictures as attachment which show the 6970m on the mobo and in the system, if you're interested... just as "proof"
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.