Jump to content
Apologies for the spam Read more... ×
EwinRacing Flash Series Gaming Chairs

mtvgt

Registered User (Pre-Promotion)
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mtvgt

  • Rank
    Curious Beginner

Profile Information

  • Location
    Poland
  1. UPDATE Small but progres, i changed UEFI setting from disabled to enabled and laptop starts with 4870 as master but there is no backlit of LCD. Any ideas? I don't want to mess around with more BIOS settings on my own.
  2. Hi guys, i have m18x R1 model with A05 unlocked bios and i try to connect ati mobility 4870 card/s. I read ton of posts but people that seem to have similar problem with different card didn't post any solution. Case is when i connect 4870 i get black screen and 8 beeps. When i use only integrated graphics (no cards installed) laptop is starting normally. When i use integrated graphics (nvidia card installed as master) laptop is starting normally. When i use nvidia card installed as master laptop is starting normally. When i use nvidia card installed as master and ati 4870 installed as slave laptop is starting normally but in devices manager i see there is error 10 with ati card. When i use ati 4870 card installed as master i get 8 beeps and black screen. I tried to google for answers but unfortunatelly didn't find any. Do you know if that old card can work in m18x ? Maybe it's not supported at all? Do you have any ideas what else can i try?
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.