Jump to content
Apologies for the spam Read more... ×
EwinRacing Flash Series Gaming Chairs

GrayCryptoSpordium

Registered User (Pre-Promotion)
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About GrayCryptoSpordium

  • Rank
    Curious Beginner
  1. GrayCryptoSpordium

    M15x 970m setup NEEDS HOLY WATER!

    Well everyone...I have a confession to make-I flashed svl7 modified 970m vbios before I wiped my drivers! Everything seemed to run fine, I could game but noticed my clocks fluctuating a bit crazy. Figured I'd try a OC profile in afterburner while running a 27 27 26 26 clock in TS a bit stupid I know. Well 3d mark froze so I did a reboot...Black Screen on startup I heard windows boot so I feared I bricked my card. Tried external monitor..works fine. This is where my stupidity really hit the cosmos. I had another m15x 900p LCD laying around plugged that in. Worked fine back too overclocking bro! Well same thing happened. My profile was not overly crazy as I can remember. But I bricked another screen. Plugged in external monitor everything fine. I was using latest nvidia drivers 436.48 I believe. So I wiped drivers using DDU. Reflashed to stock clevo bios. Tried both LCD again still nothing. Installed old 7970m still nothing. Cleared CMos again nope. Reinstalled 970m with svl7 vbios with newest driver and been gaming on my external monitor. Have done some OC with inspector. Everything seems to work as it should. Temps and performance are great. Did I brick my monitors??? Never heard of this problem.
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.