Jump to content
Review: E-Win Champion Series Gaming Chair Read more... ×
EwinRacing Flash Series Gaming Chairs

manolama

Registered User (Pre-Promotion)
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About manolama

  • Rank
    Curious Beginner
  1. Hi folks! Thank you all for the great resources here. With your help I've been able to get up and running with my eGPU fairly easily on my Dell Precision m4800 (details below) with an EVGA 1070 FTW. My question is when I boot up with both the internal and external GPUs enabled, the fans crank up to 100% on the external card and I'm unable to control the fan speed with SpeedFan or the EVGA Precision app. I found that if I disable the built-in card (K2100M) via the Device Manager and reboot, then the fans run properly on the external unit. The fans on this card are almost as loud as a rack server when running at full blast! While this work-around gets me up and running, it's a bit obnoxious when I switch between gaming and working. Has anyone else run into a similar situation with their setups? Thanks! Dell Precision m4800 Core i7-4800MQ 8G RAM Windows 10 Pro 1607 Nvidia Quadro K2100M (internal card) EVGA Nvidia GTX 1070 FTW DT EVGA 850p2 supply for the card PE4C-EC060A V3.0 Nvidia Driver 375.95 Direct3D 12 No BIOS mods made, just installed the updated drivers, plugged in the card and rebooted. Works great even though the card is definitely overkill for the ExpressCard buss (but I can throw it in a desktop when I need to).
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.