Jump to content
EwinRacing Flash Series Gaming Chairs

buzzytheblue

Registered User (Pre-Promotion)
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About buzzytheblue

  • Rank
    Curious Beginner

Profile Information

  • Location
    United States
  1. Hello all, I recently picked up a Lenovo T430 as a replacement to an Asus laptop of mine. Soon after it arrived I found that the expresscard slot could be used for eGPU setups. So, I decided to try my hand at it. I have reached a bit of a roadblock though. Laptop Specs: T430 i5-2520m 8gb RAM 120gb SSD Board being used PE4C-EC060A V3.0 GPU: ATI Radeon 5670 512mb I am able to run an external monitor off of the eGPU and it does not show any errors (12) or otherwise. However, after working flawlessly for anywhere between 1 and 5 minutes, the display driver begins to crash every 5-10 seconds, freezing the computer completely. I managed to open MSI Afterburner for a moment before the driver crashed and saw that each time it did so, my eGPU usage spiked to about 80-100%. Not sure if that is relevant, but I found it odd. The 5670 does not require external power and the PE4C is connected to an EVGA 430W psu via the mobo power. I'd appreciate any input anybody with more experience has on this issue. Thanks, Zach
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.