Jump to content
Review: E-Win Champion Series Gaming Chair Read more... ×
EwinRacing Flash Series Gaming Chairs

F3nd3RR

Registered User (Pre-Promotion)
  • Content Count

    2
  • Joined

  • Last visited

Everything posted by F3nd3RR

  1. F3nd3RR

    mPCIe/EC eGPU troubleshooting steps

    Hello guys, i have a Problem with my eGPU. Its NOT getting detected at all. The only way to get it detected is the sleepmode method. Even when i boot into Setup 1.x its not getting detected. I already tried ALL steps of the Troubleshooting Thread and even the prompts in Setup 1.x... nothing works. I have checked the Pre Purchase FAQ and my Notebook should be able to use an eGPU. MY SYSTEM: W10 64x Packard Bell Easynote LJ75 Processor: Intel i7 M620 2,67GHz Chipset: Intel 5 Series/3400 Southbrigde HM55 2x 4GB RAM iGPU: ATI Mobility Radeon HD 5650 1GB eGPU: Nvidia GTX 1050 Ti Adapter: PE4C 3.0 mPCIE PSU: Usuall ATX I already tried the electric tape trick and i can now boot with eGPU connected but its not getting detected. In Setup 1.x i already tried the PCI Compaction with ALL settings, no solution found. I really need youre help guys... Greetings F3nd3RR
  2. Hey, u found a Solution ? Because i have a Packard Bell (Acer) and i have exactly the same issue
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.