Jump to content

egovanno

Registered User (Pre-Promotion)
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About egovanno

  • Rank
    Curious Beginner

Profile Information

  • Location
    turkey
  1. Hello everyone. I put on a eGpu setup after quite a bit struggle 2 years ago and I used play games just fine. After a while I sold my graphics card gtx 970. Now since 2 days I am trying to put the eGpu setup back again this time with a Gtx 770. I couldn't understand the problem. I can shut my dGpu off with diy 1.30 setup. ( usb booted) And my laptop sees gtx 770 along with my igpu Intel HD graphics 4000. After driver installation when I try to play a game laptop is tring to use iGpu instead of Egpu. (tried to delete and install driver few times) With MSI afterburner I can see eGpu is %0 all the time. Can it be power problem cause graphic cards fans ( Msi gtx 770 twinfrost ) are working all the time they dont stop. Or what else can it be. Thx.
  2. Setup 1.30 Discussion

    Hello Everyone I used to play games with my egpu setup 2 years ago no problem. After a while I sold my graphic card (Gtx 970). Nowadays I am trying to setup the system again. All setup is same it is just a Gtx 770 instead of Gtx 970. I can disable my dGpu with the setup. My laptop sees my eGpu, installed the driver. But When I try to play a game laptop is trying to use iGpu instead of Egpu why could that be. Deleted and reinstalled driver few times. Could it be a power supply problem Fans of the msi gtx 770 are working all the time. Thanks.
  3. eGPU experiences [version 2.0]

    Hello eveyone. So I am new to the forum. And I have searched for my problem but couldn't find anything so if I missed it sorry upfront. I have all a packard bell easy note tv44hc İ5-3230 8 gb DDR3 and 2gb geforce710m I plugged and made all the connections with a evga gtx 970 I don't have external monitor so I want to use my laptops monitor. have my 1.30 setup usb booted. First of all I cannot deselect normap I tried a variety of options and I always end up with "[MDR] NOREMAP=Y Disk remapping disabled" black screen after chain loader test run. I will be very glad if you help. Thanx.
  4. Setup 1.30 Discussion

    Hello eveyone. İ signed up for just this topic. So I am new to the forum. And I have searched for my problem but couldn't find anything so if I missed it sorry upfront. I have all a packard bell easy note tv44hc İ5-3230 8 gb DDR3 and 2gb geforce710m I plugged and made all the connections with a evga gtx 970 I don't have external monitor so I want to use my laptops monitor. have my 1.30 setup usb booted. First of all I cannot deselect normap I tried a variety of options and I always end up with "[MDR] NOREMAP=Y Disk remapping disabled" black screen after chain loader test run. I will be very glad if you help. Thanx.
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.