Jump to content
EwinRacing Flash Series Gaming Chairs

Lee Jack

Registered User (Promoted)
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Lee Jack

  • Rank
    Curious Beginner

Profile Information

  • Location
    Malaysia
  1. No luck for me , I installed a fresh Windows10 (EFI) today when I read optimus finally worked on Windows10 , but for my case my games still run on integrated gpu , my model is 13" mbp late 2013 , I installed the latest boot camp and all the apple driver . At first I installed the latest nvidia driver (364.75 if not mistaken) then optimus dint work so I uninstalled all the nvidia driver and installed 361.75 but it's still the same . My system do detect my gpu and the zotac fire storm worked as well but my egpu is always in idle state.my setup works on Windows8.1 . Anyone can help me please I am so frustrated with this problem
  2. I just find out my windows 10 is on legacy bios , could it be the problem ?
  3. Although i din't test it with a external monitor , but i did test it on another windows 8.1 macbook air and my egpu work flawlessly like before , i wonder why it just wont work on win 10 , i used ddu to uninstall any nvidia driver already and reinstalled the 361.75 driver but still the same =( could the problem on the Intel Igpu driver ? I updated to the latest one as well , or is there any specified version that work with egpu setup? edit : by the way , when i try to launch the nvidia 3D vision photo viewer it says primary display's adapter does not support nvidia 3d vision,is that normal?
  4. yes my egpu is working flawlessly on windows 8.1 , just install the driver and it will run my game , but on windows 10 , my egpu is just on idle state all the time
  5. Haha you surprised me , not yet i currently don't have an external monitor , is there any special driver or tweak needed for optimus to work on windows 10 beside nvidia driver 361.75?
  6. Can someone help me out on this , i can't get my optimus working on windows 10. I installed a fresh Windows10 today when I read optimus finally worked on Windows10 , but for my case my games still run on integrated gpu , my model is 13" mbp late 2013 (only with iGPU) , I installed the latest boot camp and all the apple driver . At first I installed the latest nvidia driver (364.75 if not mistaken) then optimus dint work so I uninstalled all the nvidia driver and installed 361.75 but it's still the same . My system do detect my gpu and the zotac fire storm worked as well but my egpu is always in idle state.my setup works on Windows8.1 . Anyone can help me please I am so frustrated with this problem
  7. No luck for me , I installed a fresh Windows10 today when I read optimus finally worked on Windows10 , but for my case my games still run on integrated gpu , my model is 13" mbp late 2013 , I installed the latest boot camp and all the apple driver . At first I installed the latest nvidia driver (364.75 if not mistaken) then optimus dint work so I uninstalled all the nvidia driver and installed 361.75 but it's still the same . My system do detect my gpu and the zotac fire storm worked as well but my egpu is always in idle state.my setup works on Windows8.1 . Anyone can help me please I am so frustrated with this problem
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.