Jump to content

Juunasv

Registered User (Promoted)
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

10 Semi Elite

About Juunasv

  • Rank
    Junior Member
  • Birthday 09/20/1984

Profile Information

  • Gender
    Male
  • Location
    Denmark
  • Interests
    Gaming, tinkering, fishing, exploring

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Juunasv

    What am I missing?

    I managed to install the eGPU driver again. I still have the large memory configuration, but the system keeps recognizing it as HD8600/8700M and keeps giving me the code 45 (not plugged in). The DIY consequently doesn't detect my eGPU. Can someone please help?
  2. Juunasv

    What am I missing?

    Hi and thanks for replying Yes I am using an external monitor. I forgot to mention that. But still no image on screen. The eGPU is an R9 290 from sapphire. It worked before on my other laptop.
  3. Juunasv

    What am I missing?

    Hi all and merry Christmas / happy holidays I bought myself an unknown laptop. It is called Vision Computer, but has no other name. CPU-Z says the mobo is PBL21, and apparently some Clevo laptops and IBuyPower laptops has this mobo. Anywho, it works, it's fast and was cheap. It has a 4 core 8 thread intel I7 2720QM, 16 gb RAM, Nvidia gt 540m, ssd and a screen. Note that it doesn't have an iGPU only dGPU. First I tried to just plug and play. Didn't succeed. Secondly I did a successful DSDT override, got the large memory, but nope. Then I tried some stuff with the DIY setup 1.30 although most of the time, it couldn't connect to the eGPU. I have successfully installed the drivers, when the eGPU was detected correctly. But it doesn't want to play ball. Some advice would be nice.
  4. Juunasv

    What am I missing?

    Hi all and merry Christmas / happy holidays I bought myself an unknown laptop. It is called Vision Computer, but has no other name. CPU-Z says the mobo is PBL21, and apparently some Clevo laptops and IBuyPower laptops has this mobo. Anywho, it works, it's fast and was cheap. It has a 4 core 8 thread intel I7 2720QM, 16 gb RAM, Nvidia gt 540m, ssd and a screen. Note that it doesn't have an iGPU only dGPU. First I tried to just plug and play. Didn't succeed. Secondly I did a successful DSDT override, got the large memory, but nope. Then I tried some stuff with the DIY setup 1.30 although most of the time, it couldn't connect to the eGPU. I have successfully installed the drivers, when the eGPU was detected correctly. But it doesn't want to play ball. Some advice would be nice.
  5. Juunasv

    Setup 1.30 Discussion

    Hey guys. Got a couple of questions: 1. Are there any reason why I cannot set my dGPU to off in setup 1.30? 2. I did a DSDT override, but on the setup 1.30 menu screen it says that I didn't do an override. Setup 1.30 is not programmed to detect that? Thanks
  6. Juunasv

    EXP GDC Black Screen on RX 470

    I'm also having the same problem with my Thinkpad E560 and R9 290. There are quite a lot of people having the same problem in AMD's forum. Both desktop and laptop users alike. It is being investigated.
  7. Juunasv

    Setup 1.30 Discussion

    Before I go on here is the result Nando4 9d48
  8. Juunasv

    Setup 1.30 Discussion

    Hi again guys. I wondered if this could help me overcome code 12 error? Though currently my diy setup 1.3 load up in a dos like way, NOT in the menu based way and I don't understand why. Could someone elaborate?
  9. Juunasv

    [GUIDE] DSDT override to fix error 12

    Hey Doink I got another blue screen *sigh* yet again thank you for trying I dunno if you could see what type of machine this is? It might do something. Its a Lenovo Thinkpad E560. I just bought the motherboard. It has i7 6500u and a r7 m370 as dgpu and I have a r9 290 for egpu. Did a bios update which finally made the system recognize the r9 290 but gives me code 12 error. On my previous system, a asus ux32vd, it was more or less plug and play. So I don't understand why it is so difficult now.
  10. Juunasv

    [GUIDE] DSDT override to fix error 12

    Right sir. Here it is. dsdt.rar
  11. Juunasv

    [GUIDE] DSDT override to fix error 12

    Damn! A blue screen. Acpi bios error. Even though it didn't work you still deserve a beer (or tea/coffee/whateversimilarpricedliquid, I won't judge ;-) ) for trying :-)
  12. Juunasv

    [GUIDE] DSDT override to fix error 12

    Whaaa... thank you so much! Well I haven't checked if it works yet but thanks for trying! If I get a blue screen then bummer, but thanks man Edit: Ok first I tried to do the probably noob thing and just copy/paste it. First on the line written (7422). Didn't work, just got more errors, and then deleted it. Then I tried to carefully write it over. Same thing. Tried copy/paste on the actual line where the error was reported, more errors. Tried to carefully write it over, again more errors. Fur fok saik man! Why does it have to be this hard to be a gamer Isn't there an program? Or something that does this type of task automatic? Or a site who provide this type of work for a fee? Not to undermine the great people of this forum, all praises to thee! Just a general wondering.
  13. Juunasv

    [GUIDE] DSDT override to fix error 12

    Hi guys are any of you good at fixing errors when compiling the damn thing? I've got zero warnings, remarks or optimizations, just 4 freaking syntax errors. And all of the information I can find, are from hackintosh sites, where they just say "just use this "insert name here" mac program and you're good to go!" I'm so close on finishing this override! Can someone please help? dsdt.rar
  14. Juunasv

    Setup 1.30 Discussion

    When I used the DYI setup 1.30 on my old laptop, it worked fine with the menu based program. But now on my new laptop, it boots directly to a dos-like menu. When I press F10 to use the menu based, it just comes back to the dos-like program. Did I install it incorrectly? Many thanks
  15. So I went out and bought a ThinkPad E560 motherboard and all other necessary parts (ram, ssd, fan, cables, etc). The parts alone works great! It's an i7 (skylake) model with amd r7 m370. Now I already had an r9 290 and a GDC beast v.8 with a m.2 adapter and monitor. It was more or less plug n' play on my previous laptop. But now I'm having a really hard time making it work. I could really use some expert help here!
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.