Jump to content

farmergoo

Registered User (Pre-Promotion)
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

10 Semi Elite

About farmergoo

  • Rank
    Junior Member
  • Birthday 03/16/1987
  1. Im close but cant quite get it... perhaps a more knowledgable person than myself can help. I can get my GTX970 to show up in the Device Manager alongside my Quadro 2100M however it shows up with an Error 43. I got Setup 1.X from Tech Inferno Fan and have tried to follow the troubleshooting guide but I just cant seem to put it all together.The troubleshooting guide is also a bit old in that it references drivers that are pretty dated. Is it still required to use such old drivers? Im not sure that is even posssible to rollback that far in Windows 10. It also mentions using 4GB of RAM which is a bit tricky since I have two sticks of 8GB. I think the combination of an old troubleshooting guide and my limited working knowledge of setup 1.x is hanging me up. Can anyone help me out? Dell Precision M4800 CPU: Haswell Core i7 4900MQ @ 2.8 Chipset: QM87 RAM: 16GB OS: Win 10 Pro x64 BIOS: Dell A14 iGPU: Intel HD 4000 dGPU: Quadro 2100M (Driver 352.62) eGPU: GTX 970 (Driver 352.62) - Display Port to Monitor Adapter: EXP DGC 7.0 Connection: Express Card Power: Dell DA-2 Brick
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.