Jump to content
EwinRacing Flash Series Gaming Chairs

Harris

Registered User (Promoted)
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

12 Semi Elite

About Harris

  • Rank
    Junior Member
  • Birthday 07/22/1987

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello everyone! System 12" Lenovo Thinkpad X220 internal HD LCD 1366x768 i5-2520m 2.50GHz 8GB RAM (2x4GB dual channel) Windows 7 64-bit eGPU Parts BPlus PE4C-EC060A 2.1 eGPU adapter 220W Dell DA-2 AC adapter GTX670 2GB Pics Coming soon . . . Benchmark Results Running at 915MHz GPU and 1502MHz VRAM with all tests ran on internal LCD and PhysX set to CPU. 3Dmk13-FS.GPU=5065 3Dmk11.GPU=7027 Configuration Details This has been my easiest and favorite implementation ever since Lenovo listened to their userbase and updated the BIOS to do a dynamic TOLUD adjustment when an EC device is detected. You simply plug the EC with the laptop shutdown and you are good to go. Also you can safely remove the adapter and simply put the laptop to sleep to reattach it later without having to do a power cycle. Hopefully that feature will someday appear in all the other Thinkpads. Will be updated with scores for external LCD in the future.
  2. Hello everyone! System 14" Lenovo L440 internal FHD LCD 1920x1080 i3-4000M 2.4Ghz [socketted, can be upgraded to i7-quad like i7-4700MQ] 8GB RAM Windows 7 64-bit eGPU Parts BPlus PE4C-EC060A 2.1 eGPU adapter 220W Dell DA-2 AC adapter GTX670 2GB Setup 1.30 software Pics Coming soon . . . Benchmark Results Running at 915MHz GPU and 1502MHz VRAM with all tests ran on internal LCD and PhysX set to CPU. 3Dmk13 FS.GPU 4791 3Dmk11 GPU 7059 Configuration Details Had to do DSDT override and use Setup 1.30 witih 56.25GB/36-bit compaction to have the card detected. On my X220 it is still plug and play from a cold boot with no DSDT/Setup 1.30 needed, that was after Lenovo tweaked the BIOS to do a dynamic TOLUD adjustment when detecting EC plugged in. Seems that this feature is absent in the L440. I will provide some more tests with an external LCD and also comparisons with a X220 and (hopefully) a T540p.
  3. Thanks for the help. I am using the PE4C 2.1 with a GTX 670 DirectCU II. I have tried the F8-plug in-power on and boot, Windows will freeze about half a minute after the desktop is shown and only a hard reset brings me out of this situation. I also tried the 9sec delay on the PE4C 2.1, again no luck. I also booted fully into Windows 7 without the eGPU attached, put the laptop into sleep, powered up the eGPU and inserted, resume and it doesn't come back on. Any other suggestions are very welcome. I am very confused as to why my PE4C 2.1 works perfectly with my X220 but not with the 2570p. At least I am certain that my adapter, GPU and PSU are not faulty.
  4. My PE4C is the v2.1 so there is no USB port I could test. I wish I had known about this BIOS issue sooner, my laptop came with the F.00 version originally and I foolishly updated to F.50 thinking it would work with the eGPU adapter. Is there absolutely no way of downgrading the BIOS?
  5. Hi Tempest, thanks for the reply. I am running Windows 7 SP1 x64 without UEFI. I don't have another expresscard device to try unfortunately.
  6. Hello everyone, I've just bought a 2570p and I am having trouble getting it to work witih my PE4C v2.1. I have followed the video but every time I plug the EC2C cable the wifi turns off, the laptop freezes and reboots after a minute or two. If I turn on the laptop with the EC2C plugged in, the screen stays blank and all the front LEDs are lit. The fan also spins up momentarily and then quiets down. I am running BIOS F.50 and I have Express Card set to Generation 2. Any help is much appreciated!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.