Jump to content

Deadly_Fatal

Registered User (Pre-Promotion)
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

10 Semi Elite

1 Follower

About Deadly_Fatal

  • Rank
    Junior Member
  • Birthday 08/30/1992
  1. No one replied... Well anyways, I got it to work. I just underclocked the 3D card a bit and it works like a charm. The whole setup (incl. 3D card) cost me ~$110. China FTW!
  2. Deadly_Fatal

    Setup 1.30 Discussion

    Hey Faenil. Did you finally try that EXP GDC v6.0? How did that work out for you? I also tried that but I'm having some problems with it.
  3. Hi guys, I have made an eGPU setup using a Dell Studio XPS 1645 and EXP GDC v6.0 (just using express card slot). The setup seems to run fine but many (not all) games and even 3D Mark freeze after ~10 secs or crash. I've installed drivers manually for both my internal and external graphic cards to try and resolve any conflicts between them since they are both ATI. I'm clueless as to what could be the problem. My specs are: CPU: i7 q720 @ 1.60 GHz GPU: ATI Mobility HD 4670 and external XFX FX 7750 Monster 1GB GDDR5 Ram: 4 GB Windows 7 64 bit
  4. Deadly_Fatal

    eGPU experiences [version 2.0]

    Hey guys, I've made a eGPU setup of my own using a Chinese brand EXP GDC, which is quite cheap compared to stuff here and I didn't have to open up my laptop to use mPCI ports and I'm just using my express card port. My setup is: Dell XPS 1645 i7 Q720 @ 1.60 GHz 4GB ram internal HD 4670 and external XFX FX 7750 So basically, I'm not experiencing that stuttering or anything (only in some games on high resolution), games seem to be working good. But the problem is the computer intermittently freezes while playing a game on the eGPU or it crashes. Any ideas?
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.