Jump to content
EwinRacing Flash Series Gaming Chairs
dolmen3

G75VW + EXP GDC+HD7970

Recommended Posts

Hi all

I'm trying to setup Asus G75VW + HD7970 but windows freeze at startup.

Setup:

Asus G75VW T2018V + bios Mod 223 ( Unlock and overclock ) XFX HD7970 for egpu, beast 8.5c mPcie, PSU Corsair CX500, windows 10 home 64

i have trying with an old asus 9600gt and a gtx 560 no problem the system boot and detect egpu.

When i boot with HD7970 setup 1.35 detect the gpu but after reboot => freeze.

I have trying to boot with 9600gt hibernate windows switching with the AMD the system detect my HD7970 installing driver but after reboot freeze at startup...

 

I have trying with fresh install w10 and w7=> freeze 

 

-with another PSU EVGA Gold 750w => freeze reboot*


-Downclocking GPU 15% => freeze reboot


-Set power Profile =>freeze reboot


Some Pictures:

https://goopics.net/i/EX7lX

https://goopics.net/i/beEO8

https://goopics.net/i/WvEGq

https://goopics.net/i/Dg7ll

When i boot with the amd in bios version there is ??.N54G753.0 in place of 80.07.2C.00.15.N54G753.0.That's normal?

 

I have trying to modify bios to activate Hotplug. But Chipset tab is always hide (Change boolean 01 01 00 01 01 01 in setup Mod)

Can you help me please ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.