Jump to content
Sign in to follow this  
logout20

hp probook 4530s gtx 1070 error 43 even after applying script

Recommended Posts

HP probook 4530s ,windows 10,gtx 1070

i can't use my egpu while booting,i have to plug it after booting,it gets detected,i have done DSDToveride,cleaned the driver with DDU and i have applied ******'s script 43 fixer,

even after that i am getting error 43.please help.

 

i am using expesscard. gen 1 in bios.

its a galax 1070exocsniper

Psu cx450

 

LED of gpu is turned on but fans are not spinning.

Also windows cant boot with egpu plugged in.

Edited by logout20

Share this post


Link to post
Share on other sites
On 1/11/2019 at 8:00 AM, logout20 said:

HP probook 4530s ,windows 10,gtx 1070

i can't use my egpu while booting,i have to plug it after booting,it gets detected,i have done DSDToveride,cleaned the driver with DDU and i have applied ******'s script 43 fixer,

even after that i am getting error 43.please help.

 

i am using expesscard. gen 1 in bios.

its a galax 1070exocsniper

Psu cx450

 

LED of gpu is turned on but fans are not spinning.

Also windows cant boot with egpu plugged in.

what this have to implementation guides ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.