• Announcements

    • Brian

      Introducing T|I Marketplace/Classifieds!   11/24/16

      After a long wait, Tech|Inferno now has a Marketplace/Classifieds section where all registered (promoted and above) members can participate in selling, trading and seeking out items. This service is free to all members to use as they wish. Currently all ads last for a period of 14 days before they expire for promoted users. Those users belonging to T|I Elite, Contributor, Developer and Moderator have access to 30 day ad periods that are featured   Some easy rules to remember: Do not post multiple ads of the same product. Do not advertise here if you are a retailer or business. You must contact Tech|Inferno for advertising space. Keep ads civil, do not try to lowball members. You may contact them in private via PM if you feel their price is not to your liking. Harassing members will result in an infraction. It is recommended you have Heatware/eBay feedback to establish trading credibility.    Tech|Inferno assumes no liability for any sales posted in the Classified section. Always use common sense when buying/selling with traders and ask for their heatware/ebay feedback!   Enjoy!
Sign in to follow this  
Followers 0
alexwarren123

M17X R2/3/4 BAD GPU BIOS

1 post in this topic

Hi All,

I have recently purchased a dell 770m to revive my M17X R3 with a broken 580m inside.
 
  • I have flashed it to the unlocked A12 Bios, Disabled integrated graphics, set the display mode to PEG, and disabled integrated audio.
  • It could boot with the 770m but it was not detected, so the vbios needed flashing. I tried flashing to a 770m Dell vbios, however the PC will not boot with the GPU in now.
  • Upon doing a blind flash back to the default A12 bios, I can get the laptop to boot without a GPU, but with a GPU it hangs on the red bar on the bios splash screen.
  • I need to know how to blind flash my GPU back to a working BIOS, every attempt using END+power in just seems to reset the default bios, re-enabling iGPU etc.
  • I have a memory stick prepared with a better 770m BIOS along with nvflash and an autoexec.bat file, however I cannot get it to boot as it just hangs on the splash screen with the GPU in.

Thanks,
Alex

TL;DR - GPU has a bad BIOS, how do i re-flash it if it can't boot.
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Similar Content

    • By n1CeKiy
      Hi! Looking for an unlocked vBIOS for my MSI GS70 6QE laptop with a 3gb version of GTX 970M. Can someone help me please? My stock vBIOS in attachments.
      MSI_1775_N16E_GT_84.04.85.00.38_optimus.rom
    • By aaronloveweed
      Hi All! First thread poste here!

      Very happy with my beast ..again!

      m18x R2 on modded bios (SG mode needed, optimus mode igfx+dGpu)
       
      So my msi 1060 from alezka.com (Woodzstack thank you) was arrived yesterday, fast, very well packaged , and with a bit of icdiamond7.


       
      Removed (not very well..buyed and used a dremel for first time) the tiny metal square on heatsink , that touch ram on 1060.
       

       
      put thermal pads everywhere to match heatsink space.
       

       
       
      Absolutely do not tight or strengt too much the gpu because has on his backside a big squared capacitator that push on motherboard
       

       
       
      Here 3dmark11 to start benching
      msi1060 (stock clocks) + 3920xm(4.2Ghz) on m18xR2 .
       
       
      http://www.3dmark.com/3dm11/12179815

      Score 13581
      GraphicScore 14934
      Physics 10877
      CombinedScore 10396
       
      Max GPU temp 71° (at 24° t.amb).

       
       
       
      And Here 3dMark
       
      http://www.3dmark.com/3dm/19968894
       
      Score 9849
      GraphicScore 11547
      Physics 11182
      CombinedScore 4318
       
      Max GPU temp 71° (at 24° t.amb).
       



      Superposition benchmark
      GPU max temp 72°


       
      Now I'm start to look if performance is aligned with other 1060's powered laptops.
       
      All suggestion are very welcome!
       
      Bye All!
    • By Aladin68
      Have Clevo P170SM and working music and video production. Processor: Intel core i7 4800mq 2.7GHz with turbo boost up to 3.7GHz x8 (47W), Graphic: Radeon R9 M290X 256BIT 4GB DDR5 (100W) + Intel HD 4600, Memory : 24GB DDR3 1600MHz, SSD 3x Samsung Evo 1tb,  and interested for upgrades, so if somebody have experience with GPU NVidia GTX 1070M 8GB (150W): https://www.digitaltrends.com/computing/gtx-10-series-mobile-reveal/ and CPU AMD Ryzen 7 1700 (65W) : http://www.trustedreviews.com/amd-ryzen-7-1700-review. Of course I will have to change memory with DDR4-2400, but question is, will the 230 watt power adapter be enough and should I expect some more problems (except money) to do that. Thank's in advance.
    • By Masterchief88
      Hi @ all, i whant to use an EXP graphic adapter with an GTX 1050Ti with ExpressCard on my M18X R1.
      I startet with the Adapter and i can install the NVIDIA driver. The GTX was normal detectet. But i have 2 exclamation mark one by the Card and the second by the PCIe adapter (after installing the driver).
      I have a GTX 780m with modded driver so i cant switch to onboard graphic (with my older 6990m i can do this).
      Error Code 29 (GTX) and Error Code 43 (PCIe).
      I want to use the GTX with the Alienware Monitor but i also testet it on an extern Monitor.
      So have anybody an idea what i can do?
       
      I'm using the Beast Version 8.4d!