Jump to content
EwinRacing Flash Series Gaming Chairs
Sign in to follow this  
Aladin68

Clevo P170SM upgrade

Recommended Posts

Have Clevo P170SM and working music and video production. Processor: Intel core i7 4800mq 2.7GHz with turbo boost up to 3.7GHz x8 (47W), Graphic: Radeon R9 M290X 256BIT 4GB DDR5 (100W) + Intel HD 4600, Memory : 24GB DDR3 1600MHz, SSD 3x Samsung Evo 1tb,  and interested for upgrades, so if somebody have experience with GPU NVidia GTX 1070M 8GB (150W): https://www.digitaltrends.com/computing/gtx-10-series-mobile-reveal/ and CPU AMD Ryzen 7 1700 (65W) : http://www.trustedreviews.com/amd-ryzen-7-1700-review. Of course I will have to change memory with DDR4-2400, but question is, will the 230 watt power adapter be enough and should I expect some more problems (except money) to do that. Thank's in advance.

Edited by Aladin68

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By laxus
      i want to ask two favours and a question from this community ..
       
      1.) Can someone mod my 940 mx to increase the target temperature and allow higher overclocking than 135hzband voltage control
       
      2.) Allowing my i5 7200U to be undervolted to reduce overall heat 
       
      The question : I repasted my gpu and cpu cleaned it thoroughly, made sure twice everything is connected properly, use a cooling pad and yet the upper portion of my chasis above f1-f12 keys is so hot that i can roast peanuts on it. 
       
      (if i left out any info or missed something please reply i would really love to have a page that has everything for people who have this laptop specifically for light gaming.)
    • By Guardian241
      Hi,
       
      I've recently got my hands on an M17x R4 Alienware Laptop from 2013 which I love. I've replaced the screen, keyboard, RAM, and hard drive to make it into a fully modern laptop. However, I'm currently waiting on a replacement for the 680m GPU with a 980m from ebay. My question for you all is, do I need to do anything with the BIOS to make this 980m work? Is there a way to prevent the laptop from using Intel HD Graphics with Optimus? I think the Intel HD Graphics on this laptop are currently broken as I see static-looking dots flash on the screen. (See image below for example). My theory is that because Intel HD Graphics with Optimus is still in-use while in-game, the dots are being caused by it.
       
      Thanks for any help in advance.
       
      - M
       

       
       
    • By Miyagi1007
      Hello guys so i bought a used alienware m17x r3 with hd 6870m on it, so when i was trying to boot well it goes to the windows 7 loading screen that says starting windows after that the screen turns white and goes to bsod saying atikmpag.sys
       
      also i attempt to switch my integrated gpu to my discrete card ( hd6870m)  and i wont switch at all 
       
      Responses are highly appreciated 
      Thank you in advance
    • By TheFlameParadox
      Hi everyone,
      i'm writing this post to ask you if someone is interested about making for me an overclocked gpu vbios.
      I have a Dell M6700 with a NVIDIA K3000M and i' m kinda good with it but i m searching about getting more performance from it.
      So basically i want to have a 850 Mhz OC vbios rom and a 950 Mhz OC vbios rom, is there anyone that can do this for me please ?
      I tried using kepler vbios tweaker but i remains stuck at 548.9 Mhz without going up and i can t figure how to do it.
      I'll attach my VBIOS BACKUP CLEAR COPY.
       
      PS: Tech Inferno seems to have upload problems now so if you want the rom image contact me pls asap
    • By pippocarlot
      Hello everyone! I am looking for an answer to a problem I cannot find a solution to ... I purchased an Amd wx 4150 MXM GPU module su e bay to upgrade my HP 8570W Mobile Workstation which is currently equipped with a Fire Pro M4000. Once the new GPU has been installed, the PC screen no longer turns on but works only with external monitors connected via the docking station. The same happens once the drivers are updated! If I put the old card back on, the integrated monitor starts working again ... How can I fix it?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.