Jump to content

Search the Community

Showing results for tags 'random'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 1 result

  1. Hey guys, I recently upgraded my M15x with a i7 920XM and a GTX 780M. Flashed the modified vbios, got a 330W brick, pulled the pin, installed newest drivers and did some gaming. Everything worked pretty well, only sometimes the 780M reached 93C and clocked down, but still ran stable, never crashed. Therefore I decided to get a finer TIM and repaste. Bought the Noctua NT-H1, carefully repasted and voila, temps dropped around 15C. But here comes the catch: when trying Furmark or some very intensive game, the GPU reaches 88C and screen immediately turns a random color. No downclocking, no limiting, just a sudden crash. Only thing I can do is a hard reset. This doesnt happen on any other occasion, can game on 80C for an hour. Do you guys have any sort of idea why the laptop crashes at 88C, while before it worked at 90+ without a problem? Things I tried: Used DDU and reinstalled the drivers, also tried older version. CMOS reset. Cleaned everything, no dust left anywhere. Carefully checked the GPU for any visible damage or old TIM residue. Tried undervolting and underclocking, only took longer to get to 88C and still crashed. For the sake of it I actually strapped a Corsair H45 AIO to the GPU heatsink. Now i get to max 55C with furmark, but the laptop still cashes after around 2 minutes. I would be happy for any suggestion, thanks!
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.