Jump to content

Search the Community

Showing results for tags 'leno'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 1 result

  1. Hi... i would like insert one WWAN Card -> HUAWEI MU736 but my Lenovo Thinkpad L560 say me on start that this card is unauthorized plugged in card... I tried to start Laptop without this card and install it when windows was start... Driver was installed and card was founded... LTE is there... but if i restart pc ... the same error -> unauthorized plugged in card... (wtf.... ) that same is with ssd module M.2 2242, version B & M Key i buyed Bios write USB (CH341A programmer). i wrote my bios and there is my bios *.bin can u please help me to open my bios ??? there is that file https://yadi.sk/d/i8Iqx0_n61N9tg i tried to search much Hex codes there but i dont found enyone there. i tried to found sertificated wwan card from lenovo -> Huawei ME906S 4G LTE -> VID/PID=03F0/4E1D -> Hex; f003:1d4e (i tried all that to: Vendor ID : 12D1 (Huawei)Normal mode PID : 1573Update mode PID : 1568Debug mode PID : 157E ) and -> Sierra Wireless EM7455 4G LTE to but found nothing on BIOS chip... p.s.: sorry for my english..
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.