Jump to content

Search the Community

Showing results for tags 'headphone'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 1 result

  1. Hi everyone, I hope I'm not going to write off-topic; I own an Acer Predator 15 (G951) notebook, and it never gave me problems before; I've never used the integrated audio jack port because I usually listen to music and other stuff through Bluetooth headphones, but few weeks ago I noticed that putting a jack connector in the jack port only deactivates the sound from the pc speakers, but the headphones don't appear in the "devices" section, and the sound coming out from the headphones is really faint and distorted (only if the system slider of sound is at the maximum level and the sound should be very noisy, when the level is lower I don't hear anything at all). Also, when I put a jack in the microphone jack port of the pc I hear the classic sounds of the jack which touches the pin connectors inside the port, but it doesn't happen with the headphones port. I tried almost everything: I changed a lot of headphones, both phone headphones with a single jack and pc headsets with two jacks (for the headphones and for the microphone) but every time it's the same. I installed and reinstalled a lot of different versions of the audio drivers, both from Acer and the productor (Realtek), and nothing changes, I also tried with Ubuntu and it's the same. What could be the cause, and can the problem be solved without any technic intervention? Anyway the warranty for my pc is still valid, but the assistance should be the very last resource (I should do a backup of everything and format and so on). And, the last question, I flashed a custom VBIOS some time ago, does this compromise the warranty? Should I really reflash the original VBIOS or it's not so likely they're going to check on this? Thank you all for your attention!
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.