Jump to content
Latest News
  • Apologies for the downtime. We had to update our backend and theme.
  • We will continue pushing updates.
  • Apologies for the downtime. We had to update our backend and theme.
  • We will continue pushing updates.

Search the Community

Showing results for tags 'edc'.

More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic


  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
    • Clevo
  • Utilities


  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software


  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Found 1 result

  1. Hi guys, I need some help from you guys if you wouldn't mind. I'm useless Specs:- Samsung RV520 8gb DDR3 I7 2720qm @2.2ghz 1x HDD 500gb 1x HDD 300gb Nvidia GTX 650 Ti BOOST EXP GDC BEAST 8.5c DIY Setup 1.3 DELL 220w PSU After a lot of messing around I have managed to get this egpu to work when downgrading to 2gb, Which makes me think I just need to change my TOLUD to get it to work. I have read and tried to make a successful DSDT file however I don't really know what I'm doing with these driver edits and haven't been able to get it to work particularly the error fixing on compiling the dsdt. However When I did have it working on 2gb ram. I ran heaven Bench, The GTX 650 under load makes strange noises and crashes the display driver multiple times. Could any of you more knowledgeable individuals give me a hand please Thanks

Important Information

By using this site, you agree to our Terms of Use.