Jump to content
Latest News
  • Apologies for the downtime. We had to update our backend and theme.
  • We will continue pushing updates.
  • Apologies for the downtime. We had to update our backend and theme.
  • We will continue pushing updates.

Search the Community

Showing results for tags '15 inch'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Found 2 results

  1. Hey tech inferno, I started my eGPU/docking station project a little while ago, using a cooler master elite 120 white as the enclosure, an akitio board, a gtx 970, and a 1tb samsung ssd (for external windows 10). Everything is powered by a 650 watt evga power supply, and the akitio is connected with a soldiered barrel plug to a chopped molex cable. The first time I tested it with a 750ti (before buying a 970) everything just worked. I pugged the thunderbolt in while windows was booted, and installed the latest drivers. The screen flickered, and that was it. Done. Everything worked. Optimus worked flawlessly, external monitor worked flawlessly, frame rates were amazing (for a macbook) and my computer itself stayed cool. I immediately returned my friend's 750ti and bought a 970. Once I got around to installing it I was at college, but it was the same as before. Once I got the computer to recognize the card (in device manager), I installed the drivers, the screen flickered, and everything worked, just faster. I had a blast playing some games that I had been missing while working on the project. For several days I was able to either connect the egpu by plugging it in while the computer was off, turning on the power supply, waiting 15 seconds, and then booting, holding alt, and booting onto my external ssd; or just booting into windows and then hotplugging my egpu. It always worked, and it was better than I ever expected. Then, one day, I came back after class, and nothing worked. No hotplugging, no successful boots, and no accelerated video. Once in a while I could get it to boot, but when it did that it was only because it didnt recognize the card at all, and just used iris pro. Can someone help me get my setup working again? My laptop is the 2015 macbook pro 15" (for which there are few guides). I'm hoping someone else has overcome this problem. I have tried reinstalling drivers, but it no longer freezes the screen and works, it instead requires me to restart, and when I do, it breaks. Major karma to anyone who helps me out. I can put pictures (or video of boot failures) if someone wants me to. thanks! -Hunter
  2. Hello tech inferno! This is my first post here. This seems the place to be for info on setting up eGPUs. I've done some research, and I'm pretty sure I'm willing to take the plunge down the eGPU rabbit hole. Here's my idea: Since I love the idea of having all my stuff on one sleek, organized computer, I would like to have a 15 inch macbook pro (2015) with an external 'docking station' of sorts that houses hard-drives, a disk drive, and extra ports (usb, ethernet, ect.), and of course, a powerful gpu. I would have two thunderbolt cables: one for the graphics and one for everything else. I would like the external docking station to be housed entirely within a cooler master elite 120 white that I have laying around. The thing is really good looking and seems to be the perfect size. I have attached some pictures of the case for reference. I would like to put the power supply, the graphics card, the hard drives, and the disk drives in their natural places in the case, and I would also really, really like the egpu to work in both windows and mac. It would be cool to have the ports on the case work, but this is in no way necessary. Questions: Will this work? What is possible and what is not? Will the macbook retina with the AMD Radeon R9 M370X be ok for egpu, or should I stick with the iris-only? Any help would be appriciated, as I am eager to learn, but a total noob on egpus. thanks so much, Hunter
×

Important Information

By using this site, you agree to our Terms of Use.