Jump to content
EwinRacing Flash Series Gaming Chairs
mufunka

Question mark will not work but forward slash (same key without shift) does

Recommended Posts

Hi everyone. I have a serious issue here. the / key works fine but when i hold shift and press it i get nothing. Not even the specialized E some people get.

I have tried multiple external keyboards as well as the onboard one and the on screen keyboard. there is no way to get a question mark to hit. I've had the laptop for about 2-3 months and this just started yesterday.

I have a ProStar/Clevo P173SM-A (its actually p170sm but prostar reconfigured with ssd)

This is a PITA because i just noticed it when writing a very important college application essay.

Thank you for your time i hope someone has an answer for me.

Mufunka

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.