Jump to content
Sign in to follow this  
vintagely

15" Lenovo L520 + GTX750Ti@4Gbps+c-EC2 (PE4C 3.0) + Win10 [vintagely]

Recommended Posts

Hi everyone and thanks for this wonderful forum.

 

I'm about to start this eGPU project and would like to know if anyone can provide me tips or tricks to overcome all the issues i'll be facing on this project.

 

 

Basically the general idea is:

 

I will use a Lenovo L520 of mine with the following specs:

 

i5 2540M 2.6 Ghz (dual core + HT Sandy Bridge)

Intel HD 3000 (required by Nvidia Optimus driver to use internal monitor)

8 GB RAM (i will be facing the error 12 issue most likely but i plan to overcome this issue with Tech Inferno Fan Setup 1.30 - DSDT override seems to not work here)

Windows 10 (will be this OS an issue for me?)

ExpressCard 2.0 slot available

 

Gear i plan to use:

 

Bplus PE4C-EC060A V3.0 with ExpressCard adapter

Nvidia GeForce GTX 750Ti (no external power required) - max drain 60w

Dell D220P-01 AC adapter in lieu of ATX PSU

 

My questions:

 

1) Is my project generally doable?

2) Will Nvidia Optimus work on my internal LCD with this Bplus adapter?

3) What would be the performance loss due to express card / nvidia optimus combo bottleneck?

 


Thanks in advance for any reply.

 

Vincent

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.