Jump to content
EwinRacing Flash Series Gaming Chairs

Recommended Posts

Does anyone have?

I'm currently experiencing problems with this card. Pulled from AW system, couldn't display screen on MSI system. Flashed older VBIOS using Clevo system, forgot to save the original VBIOS. Installed in MSI system, installed Windows right away, worked for like 10 minutes and fans started spinning hard. Didn't want to kill the card so I forced shut down. Shows Code 43 error on MSI and AW system.

Just wanna rule out every possible option to determine what the problem is. :/

Share this post


Link to post
Share on other sites

Maybe this helps you next ?!

<tbody>

Memory size:

GPU Clock:

Memory Clock:

Memory Type:

</tbody>

3072 MB
620 MHz
750 MHz

GDDR5

I can not upload the Vbios invalid file?! .rar is ok or?

LG

Share this post


Link to post
Share on other sites

Hey,

thanks for the message. I put the card aside due to the no available laptop to test it in. As soon as I get the one, I will test it again and hopefully flash with MSI VBIOS. (Although somehow believe it doesn't anymore, but let's try.)

You're not able to upload it?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By -GP
      I got a msi ge60 2pf Apache pro & its specs :
       
      Processor-i7 4710MQ
      Ram-16GB 
      VGA- GTX 860M 2GB Maxwell 
       
      Could anyone tell me the best overclock that I could use on this GPU?
      Please keep in mind that the voltage cannot be changed as this is a laptop
       
      Thank you
    • By OnaStack100
      I have a p150sm which has a seemingly dead 780m due to a perpetual error 43 which came after a big BSOD about 6 months ago. I upgraded the laptop to a 980m and modded the inf files. The upgrade was perfectly fine for a week. One day, i left the laptop and something related to sleep or power may have caused the laptop to shut off. Since then, the laptop with the 980m won't boot. I tried many things like resetting cmos, taking out the hardware and putting it back in, and resetting bios, and buying a 230W adapter. Nothing worked. The laptop works fine with the old dead 780m in there, but now when the 980m is in there, holding the power button generates a green light flash and then the power LED goes back to orange. No sounds, maybe one tick, and that's it. What is left to try?
    • By DragonRai
      After the most recent Windows 10 update, my Clevo Control Centre has stopped working properly. When I try to change the fan speed nothing happens and this is causing my laptop to overheat when playing certain games. This has happened before but using malware bytes seemed to work; that was a free trial so I no longer have access to this. 
      Please can someone help? I'm at my wits end with this.
       
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.