Jump to content
EwinRacing Flash Series Gaming Chairs

OFFICIAL: SSD Benchmarking Thread

Recommended Posts

got an samsung 830 128 GB. It´s running in my aw m17x R4 with 498 MB/s reding und 343 MB/s writing. Has anyone the 256 GB model? I´m interestet in reading performance.

Share this post

Link to post
Share on other sites
got an samsung 830 128 GB. It´s running in my aw m17x R4 with 498 MB/s reding und 343 MB/s writing. Has anyone the 256 GB model? I´m interestet in reading performance.

Sequential real isn't the determining factor. In fact it's the least important one. Run a crystal disk benchmark and post the results here. @Brian could post his since I believe he has the 256 GB version of it.



Share this post

Link to post
Share on other sites

Crucial M4 512GB in my HP EliteBook 8760w:


CrystalDiskMark 3.0.1 x64 © 2007-2010 hiyohiyo

Crystal Dew World : Crystal Dew World


* MB/s = 1,000,000 byte/s [sATA/300 = 300,000,000 byte/s]

Sequential Read : 496.328 MB/s

Sequential Write : 216.603 MB/s

Random Read 512KB : 420.827 MB/s

Random Write 512KB : 252.774 MB/s

Random Read 4KB (QD=1) : 20.041 MB/s [ 4892.8 IOPS]

Random Write 4KB (QD=1) : 62.026 MB/s [ 15143.0 IOPS]

Random Read 4KB (QD=32) : 199.576 MB/s [ 48724.6 IOPS]

Random Write 4KB (QD=32) : 223.034 MB/s [ 54451.6 IOPS]

Test : 1000 MB [C: 47.6% (219.0/460.5 GB)] (x5)

Date : 2012/12/10 15:25:08

  • Thumbs Up 1

Share this post

Link to post
Share on other sites

I wonder why are the range of speeds is so huge? It might be 100+ MBs even on the same sata6 connection. Is it have something to do with chipset controller on your motherboard? I heard somewhere the bind of sandforce + intel (moterboad chipset) shows the best results, is it true?

Share this post

Link to post
Share on other sites
crystal disk mark doesnt want to run on my laptop mhhh

Does it throw any specific error?

Sent from my GT-N7100 using Tapatalk 2

Share this post

Link to post
Share on other sites
Kingston SSDNow 200 V+ 240GB [ATTACH=CONFIG]6054[/ATTACH] Sorry, I only did sequential test

:-) that's like the most useless number. Show us 4k performance.

Share this post

Link to post
Share on other sites
Here's mine...new build with M6E Z87 and 4770k @ 5.0ghz


  • Thumbs Up 1

Share this post

Link to post
Share on other sites


Toshiba Q series 256gb

Definitely a bit slower than the guys running raid but can't beat the performance for $135 shipped.

Share this post

Link to post
Share on other sites

So far i can't see any other results (not enough posts) but i'm sending from work Samsung 840 EVO 256GB


Results are much worse than my 830 256GB from home :/

Share this post

Link to post
Share on other sites

256GB Samsung SM841 (MZ-7PD256D) benchmarks: after secure erasing drive and applying tweaks at Dozty | How to Improve SSD Performance, disabling C1E and setting highest multiplier with EIST disabled using Throttlestop:



- can be had for considerably lower $$ on ebay than a Samsung 840 Pro but delivers similar performance as shown here

- very low power consumption drive -> improve notebook battery life over other SSDs/HDDs

- massive improvement in boot times and system responsiveness over a HDD

- quietens system as has no HDD spin noise


- Samsung Magician will not recognize the drive -> does not work

- Samsung 840 Pro firmware cannot be installed on drive and there are no Dell updates that I can find

Share this post

Link to post
Share on other sites


Your RAM is 2fast4me ;-;

ADATA XPG 2x8GB @ 2400. I did nothing but enable XMP (I'm completely new to OC'ing stuffs)


Shizuku is pleased.


Samsung 840 EVO 120GB. 36.8GB free. 2nd OS install. I didn't really close my applications. Had chrome, foobar (music on other drive), steam open.



Samsung PM830 mSATA 64GB ( @deadbydawn thanks again!) . 32GB free


  • Thumbs Up 2

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By DiableRouge68
      Voila depuis que j'ai fait un formatage du SSD pour l'avoir de nouveau propre je remet tout dans l'ordre mais maintenant j'ai un souci. Quand je me met a jouer (World of tank, Civilization 6 ou Monopoly plus) quand je vais sur la parti mon SSD monte à 100% d'utilisation (sans savoir pourquoi puisque l'utilisation de la bande n'est que de 0.1Mo/s (j'avais mis Gestionnaire des tâches en parallèle) tout ce met a freeze et ensuite le fameux écran bleu du crash Windows (erreur KERNEL_DATA_INPAGE_ERROR) éléments ayant échoué : win32kfull.sys donc bon je me suis mis a installer les jeux sur le disque dur et la rien à signaler, donc j'en conclu que mon SSD est problématique.
      Ce que j'ai déjà essayer c'est reformater Windows avec le SSD dessus mais cela ne change rien, et j'ai vérifier tout mes pilotes de l'ordinateur
      si quelqu'un peu m'aider à résoudre ce problème sa serais super !
      Windows 10 Pro 64bits 21H1
      i7 8700k (non oc)
      asus strix Z370-E (bios  2401)
      ram :16 go Corsair vengeance 3200mhz
      alimentation 750watt 80+gold Seasonnic
      disque dur 1to 5400tour/min WDC WD10JPVX-22JC3TO (récupérer de mon ancien pc portable)
      et mon SSD Samsung 970 EVO 500Go
      CG: 980TI ASUS STRIX
    • By AMan
      I recently bought the new Toshiba RC100 m.2 2242 NVMe SSD for my Lenovo Y510p which has an m.2 port in it.
      After installation the SSD wasn't showing up in my BIOS and also not on my OS Win 10 disk management. So I did a bit of research and installed mod BIOS for my Y510p by following the steps in the link: ( https://www.techinferno.com/index.php?/forums/topic/3546-lenovo-y410p-y510p-unlocked-bios-wlan-whitelist-mod-vbios-mod/ )
      There are a lot more options in the BIOS menu now.
      Even after doing the mod it's not showing up. The SSD works on my friend's "new 2017 dell gaming laptop" which has m.2 ssd support in it. I don't know what exactly to configure my BIOS to make it work. I've just done some hit-and-trial configs which have eventually failed.
      If someone can help solve it Pleasee!!
      P.S. : I can share all the available options available in the BIOS if required.
    • By awesum
      hi guys,
      i have a z510 59398016 indian variant.
      I had replaced the oem 1tb sshd on sata 3 port that came in it with 250 gb ssd 1 year ago.
      now the optical disk drive on sata1 has gone haywire and i do not want to replace it as cd and dvd are obeolete and useless to me.
      can some one suggest a caddy for z510 to use my old sshd in place of optical disc drive ?
      would i be able to dualboot BW 2 drives if i do the above?
      I tried caddy from local vendor but it is not getting recognised.
      plz suggest some caddies compatible with z510
    • By SenikTheFasthog
      Good day,

      I am the owner of a used m18x r2 struggling to build it back up into a functional machine. The previous user had his system installed in RAID mode which won't suffice for my desired SSD boot speeds. I've ensured that both AHCI and UEFI are active in the A11 BIOS. I have also ensured to clean the main drive via diskpart CMD upon custom installing my copy of Win 7 Ultimate. Oddly enough, when the setup completes, I'll get an error message stating windows can't finish configuring and needs to restart. Heeding this message will only cause it to happen again on the next reboot, so CMD to the rescue and creating and off to making user account I go. Unfortunately, boot speeds are as slow as ever and I've verified that no RAID controllers have been left installed in the device manager. So far, my only potential lead is that I've noticed during each boot, Windows mentions that "Setup Is Updating Registry Settings" after about of minute of Starting Windows. I've been researching this exact string but I can't say I've found a concrete solution to attempt just yet.

      So here I am, requesting for advice as to what I should check next.

      Thanks in advance!

      EDIT: I've tried out a new install accessing the CD through legacy but still keeping the SDD Boot drive on UEFI mode. So far haven't had to mess with CMD anymore to proceed nor has the Setup needed to Update Registry Settings. I also remembered to install the intel rapid storage driver.  Alas, I'm still left with 2 minute boot times(particularly on the Starting Windows screen), so the problem still remains.

      EDIT2: Diagnosing with a Boot Manager, I discovered it takes about a minute before svchost even starts running. So with that, I ruled out it wasn't a software problem. I then decided on the possibility that maybe the other drives could be interfering with booting. Pulling out the other HDDs had no effect, but the actual culprit was the mSATA SSD that was left in from the last user. Now I can enter windows in 3 seconds!

      Even fishier, this mSATA drive says its 32 GB but Speccy says its a 1GB drive. But that's a problem for another time, at last my 850 EVO is showing off its expecting speeds.
    • By Granty
      Hi guys. I have had my egpu setup and running fine for the past year or so on my mbp (mid 2012) which has a hdd drive.
      I now want to improve the gaming performance, so I've bought an ssd.
      I manage to get through all the steps in eGPU Setup 1.2 but when i go through the bootloader, it says at the very end "No bootable device -- insert boot disk and press any key".
      I'm guessing it is to do with my ssd being in the optical drive bay location (i assume this is hd1) and the original hdd (hd0) being disconnected, so windows can't see it when in bootloader.
      I think I need to edit the config file for the chainloader, so the bootloader reads the ssd but what exactly do i need to change? 
      I tried changing the map section (line 55):
      map --harddrives=1
      if "%DRV%"=="C"
      map (%FIRSTHDD%) (hd0)
      Changing the (hd0) to (hd1) put the bootloader in a loop!? So I am not sure what to try next...
      Any help is greatly appreciated!
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.