Jump to content
EwinRacing Flash Series Gaming Chairs

Want to flash my vbios on 970m 3gb mxm - MSI GT72-406

Recommended Posts


I have just purchased this laptop and want to overclock the graphics card but haven't found any vbios made for this version of 970m mxm model which is on msi gt72-406. This is an earlier version of the laptop and does not have the 970m with 6gb VRAM.

I want to overclock this card so I can maybe get it to the stock version of 980m or higher, so that I can get better fps in latest games

i have not done this before and will be my first time

if I need to donate to have this done I will do so

also I will be able to upload the stock vbios here later today when I get back home

here it is GM204.zip

Share this post

Link to post
Share on other sites

if i go any higher than 1241 on base clock i get black or gray screen in Middle Earth : Shadow of Mordor , i can go as high as +400 on memory clock without any crash or black or gray screen , over voltage is at 25.0 mV, i have no idea if it should go higher it's kind of the max i can go for nothing more is available in the settings.

is it at all possible to get better results ? like by tweaking the Vbios abit more

Share this post

Link to post
Share on other sites

hi with vbios i should use for Alienware 17 R2 970M 3 GB ? i have 4710HQ and 970M 3 GB , Can i use vbios for 970M 6GB?

Share this post

Link to post
Share on other sites

Same situation, same laptop. Not sure if mine is the 406 though. I've got to 1300 baking in overclocks with maxell tweaker II, but on less demanding/higher frame rate games I'm running into the power limit. I can't find a way around to unlocking this limit on mine.

Share this post

Link to post
Share on other sites
Ok. Received it. And sent mod vbios for you. Try.

Hey Klem could you send me a copy of MSI GT70 970m bios too ?

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By CorsaCorta
      I've bought a budget Lenovo Y500 (i7 3630qm, gt 650m sli, 16gb) 2nd hand for mobile gaming. I'm pretty satisfied with it but have strange low texture "bugs" in special games like TW: Rome 2, Fallout 4, etc...
      Tried to change like driver version, tricking with nvidia inspector, ingame settings etc...Installed GPU-Z to realize that the 2 VGA-s running on 2 different vBios versions:
      - 1st card:
      Bit of surfing found official Lenovo vBios update. Which i installed without issues. Restart, than the 1st one changing to but no sli. After few minutes this 3a version "changing" back to the original (.33). Actualy i dont care the numbers but i would like to use my rigs full "potential" with decent textures... Strange, i have no idea.
      Also wondered unlocking bios to solve the previous problem but i dont have permission to download from techinferno forum (lack of comments/posts).
      Could you help/advise/explain about low qual. texture problem, possible solution for vBios changing please?
      Thanks in advance,
      ps: feel free to ask for explain because of my english sorry
    • By samstalk
      I have 970M 3GB version and I am looking for unlocked BIOS
      I tried flashing N16E-GT_3GB_84. version that i found on this forum, however nothing changed after flash
      Can someone help?
      I attached the screen-shot that shows that nothing changed after flashing
      Thanks in advance!!!

    • By nickelaus
      As title explains, while trying to troubleshoot why my card wouldn't display graphics at boot time, I had loaded a few different rom files to see the effects. After I tried the dell then HP version of the roms with no improvement, I tried to load a modded rom from a totally different card (m5950) which came with this machine (an HP Elitebook 8560W). That was a mistake on my part because now it will not post!
      I tried the trick of bridging the # 1 and 8 pins on the vbios flash memory chip on the card, and booted it up. However, the machine still did not post and this time the capslock and numlock light were blinking..
      Is there anything left to try, or should I try try to get a new reprogrammed vbios chip to solder on?
    • By hangman33
      Hi, guys! I've been browsing the forums a lot lately and as of now, I've yet to find Vbios for the 3gb and 4gb versions of the 970m and the 980m respectively. I'm not sure if no one has ever come around to unlocking them or I just haven't looked hard enough. In any case, if someone here actually knows where to find them, please do tell as I'm completely sure that it would help a lot of people (myself included).
    • By 2eD
      So my r2's old gpu died and I decided it was a good time to upgrade. Got myself a clevo 8970m on BR44465.003. My laptop posts and I can hear windows starting but no LCD.
      I ended up trying this card in my 17 (r5) and although my bios can see the card neither atiflash or the device manager will recognize it. I have no idea what to do.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.