Jump to content
EwinRacing Flash Series Gaming Chairs
Steve135

M18x R1 SLI Cable Setup

Recommended Posts

So I just made the transition from red to green with my R1 and had a slight issue with the new SLI cable. In order to make it work it had to be routed over both GPU heatsinks, whereas the old crossfire cable was designed to fit over the palm rest, making right angles around the heatsinks. I placed some camera lens cleaning cloths between the cable and the heatsinks to provide some separation and just sticky taped them in place. I'm hoping this setup will work.

Has anybody else experienced a situation like this? Do you recommend me keeping it this way or should I search for a SLI cable that has the right angles in it to go around the heatsinks?

Cheers,

post-32156-14494999432136_thumb.jpg

Share this post


Link to post
Share on other sites

I had the same SLI cable setup when I owned the M18x-R1 and it was fine. You've got nothing to worry about.

Share this post


Link to post
Share on other sites

I did read a while back that the crossfire cables from Nvidia were failing due to the heat being transferred into the cable. I did a mod once with some thermal strips placed under the cable to keep it from becoming too warm ! Might be worth doing if you are worried :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Myxomop
      This new Game Ready Driver provides the best day-0 gaming experience for the latest new games supporting NVIDIA DLSS 3 technology including Conqueror’s Blade and Dakar Desert Rally.

      Gaming Technology
       
      Introduces support for the GeForce RTX 4070 Ti
      Fixed Bugs
       
      Portal RTX hang during resolution/mode change and GFE recording [3894168] [DirectX 12] Shadowplay recordings may appear over exposed when Use HDR is enabled from the Windows display settings. [200742937] AVS4You monochrome video preview [3890225] Players report black/grey screens in Outer Wilds with 522.25 driver [3841593] Lumion Pro 12.3 - Heavy corruption observed on app window.[3784371] Fixed brightness issue on some Notebooks [3765244]  
      Windows 10 & 11
      x64 Desktop
      https://us.download.nvidia.com/Windows/528.02/528.02-desktop-win10-win11-64bit-international-dch-whql.exe
      x64 Notebook
      https://ru.download.nvidia.com/Windows/528.02/528.02-notebook-win10-win11-64bit-international-dch-whql.exe
    • By Brian
      I went with Intel 13900K + RTX 4090 this gen, how about you? 
    • By Yariko
      Hi,
      I have an old Dell Alienware M17R3 (2011 built, “new”A12 Bios). Back in 2014 my GTX580M broke, so I decided to put in a GTX680M, which lasted till recently. Now I’m stuck again with 8 beeps and the LCD not turning on. When I remove the card and switch the laptop on, the LCD at least turns on, so I guess it’s a faulty GTX680M. Now...back then people suggested not to go for a GTX580M due to bad thermal values, but as I’m not really using the Laptop for gaming anymore, wouldn’t a GTX480M possibly be a better alternative that lasts even longer? I heard that GTX700M’s could fit in as well, but people reported non fixable sound issues plus thermal issues. Any ideas?
    • By Henrik9979
      Okay here is what's going. I have a alienware m18x r1 running an amd 8970m, I wanted to upgrade it to crossfire but I could see a 8970m was more expensive than a r9 m290x
      So I decided to buy a r9 m290x and see if I could make it work in my alienware and also run crossfire.
      Even though many shops refused to sell me one because the didn't think it would work in an alienware m18x r1 only in the r2.
       
      Here is the whole process.
       
      19/08/17 23:15
      No post bios showing when booting, so impossible to enter bios menu, but can boot into windows 10 with no problems.
       
      19/08/17 23:20
      Because I haven't deleted the old AMD 8970m the r9 m290x shows as a 8970m with no problems.
       
      19/08/17 23:34
      First performance test was a success. The r9 m290x changed p-state normally. The gpu fan start spinning normally. But because of no thermal paste, the test lasted 20 seconds because the temperature raised fast.
       
      20/08/17 00:00
      Created a backup of the vbios version
      015.032.000.004.044450
       
      20/08/17 00:10
      Flashed a new clevo vbios version 015.032.000.003.044465
      Caused the card to be corrupted and resulted the 8 beep code.
       
      20/08/17 00:35
      Finally managed to flash the back and return the graphics card to its original state.

      20/08/17 00:50
      Flashed a new dell vbios version 015.046.000.014.045579
      No change in behavior
       
      20/08/17 01:07
      After trying multiple vbios with no luck I finally found one.
      Dell vbios Version 015.041.000.000.044966
      Brings back the post bios screen and I can now enter the bios menu through the r9 m290x.
      Note: This vbios reduce the cards performance from 900 mhz to 850 mhz
       
      20/08/17 01:21
      After more testing I found one that is working with no limits.
      Clevo vbios version
      015.036.000.005.044618
      Brings back the post bios screen and I can now enter the bios menu through the r9 m290x.
      This will be the vbios I will keep at the moment.

      20/08/17 01:56
      I completely uninstalled the previous driver and installed the newest driver. The graphics card is recognized as a 8970m but works normal.

      21/08/17 20:15
      I have inserted my old 8970m in the secondary slot and will start testing crossfire.
       
      21/08/17 21:45
      I have found out that the fan for the secondary fan did not spin. The is a cable that have felt out. I will fix it now.

      21/08/17 22:00
      In my try to test crossfire compatibility, I installed the newest AMD driver 17.7.2 but as soon it installed the driver for the secondary card it caused black screen. Only booting the computer in safe mode brings the screen back.

      21/08/17 23:02
      After many frustrating hours I finally managed to get crossfire working with the r9 m290x as the primary card and my old 8970m as the secondary.
      I have flashed the same vbios on both cards so the r9 m290x shows up I device manager as a 8970m.
       
      I first installed AMD driver version 16.2.1
       
      Then installed AMD driver version 16.6.1 in order to play battlefield

      21/08/17 23:20
      First test run in battlefield 1

      21/08/17 23:40
      Battlefield 1 is flickering bad, this can maybe be solved with a new patch or driver.
      Other games I have tried is working perfect with crossfire on.


      Now what I would like to try is somehow force the r9 m290x driver to be installed and see if it will make it possible to run the latest AMD driver without getting a blackscreen.
       
      I have tried to edit the .inf file like you would do with nvidia but no luck.
      I have also tried to figure out how to edit the device id in the vbios, but I find it too complex.
    • By Noxco
      Hello to all can you help me change the graphics card?
      Alienware m17x r4
       i7 3610qm
      quadro k4100m
      display 120hz 3d
      bios a15
      trying to install 980m but not getting 5 or 8 beeps removed the battery and reset the bios. disabled legacy and secure boot in settings windows 10 gpt uefi
      help how to be?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.