Jump to content
EwinRacing Flash Series Gaming Chairs
svl7

NVIDIA Maxwell VBIOS mods - 900m series overclocking versions

Recommended Posts

Hi, Klem, I have vBIOS modded and undervolted but temperature is too high yet. Could you help me with a new one?

 

https://ibb.co/cX4NT5h (My Nvidia inspector screenshot)

 

I hope that rom file had been loaded successfully. Edit: https://we.tl/t-PeN8N4ff42

 

Thanks in advance.

 

 

Edited by Ganzuas

Share this post


Link to post
Share on other sites
8 hours ago, Ganzuas said:

Hi, Klem, I have vBIOS modded and undervolted but temperature is too high yet. Could you help me with a new one?

Hi!

No, I make vBIOS to increase the possibility of overclocking a graphic card, but not to lower temperature, and not to undervolting. So, I can't help in your case. Sorry.

Share this post


Link to post
Share on other sites
14 hours ago, Klem said:

Hi!

No, I make vBIOS to increase the possibility of overclocking a graphic card, but not to lower temperature, and not to undervolting. So, I can't help in your case. Sorry.

Ok, Thanks anyway.

Share this post


Link to post
Share on other sites

Hi @Klem,

 

Would you help me with this?

I have replaced amd8970m to Nvidia gtx970m 6GB.I have bought it from ebay, it was originally on Clevo P370SM-A, and I have laptop Clevo P150SM-A.imageproxy.php?img=&key=f8850ecfbcdddcc4 Bios version 1.03.09,  KBC/EC version 1.03.08

Vbios version 84.04.48.00.21, Device ID 10DE 1618- 1558 5281 Laptop bios does not recognises card, and Device ID is not on the inf list. W10 drivers install unsucsesfull, managed to get it on W7, but apps requiring Nvidia card not working.

Can this card be reflashed to work on my laptop?

Could upload images, but not allowed.

Thanks for your help, give a shout if you need more info.

Edited by asteroidb

Share this post


Link to post
Share on other sites

Hi Clem, I want to remove the limit at +135 and unlock the voltage on my MX 110. What do I need for this?

Share this post


Link to post
Share on other sites
9 hours ago, belkin said:

Hi Clem, I want to remove the limit at +135 and unlock the voltage on my MX 110. What do I need for this?

Hi!

What the laptop model?

Share this post


Link to post
Share on other sites
2 hours ago, Klem said:

Привет!

Какая модель ноутбука?

Asus vivobook x540ubr

Share this post


Link to post
Share on other sites
17 minutes ago, belkin said:

Asus vivobook x540ubr

Post here your bios backup and your screenshot in Nvidia Inspector utility (full window with overclocking sliders). I'll take a look.

For creating backup of bios you can use attached backup tool. Extract attached archive directly on the Desktop and run backup tool as Administrator (right click mouse). Program will create archive "results" directly on the Desktop. Post here this archive "results" or upload it into any fileserver and post the link.

https://www.sendspace.com/file/bhbprh

 

or

 

https://files.fm/u/qyf9r9c2

 

Share this post


Link to post
Share on other sites
27 minutes ago, Klem said:

Post here your bios backup and your screenshot in Nvidia Inspector utility (full window with overclocking sliders). I'll take a look.

For creating backup of bios you can use attached backup tool. Extract attached archive directly on the Desktop and run backup tool as Administrator (right click mouse). Program will create archive "results" directly on the Desktop. Post here this archive "results" or upload it into any fileserver and post the link.

https://www.sendspace.com/file/bhbprh

 

or

 

https://files.fm/u/qyf9r9c2

 

I can’t get my BIOS using gpu-z and other programs, it says that my BIOS is unreadable. I can only give bios from the official site 

https://drive.google.com/open?id=1ytq5AzBx87BRA8l2yJcgx8rybflD5JJE - picture 

https://drive.google.com/open?id=1vsMvrllJpCT1xutSVx6C9ByZue05POyA bios

Share this post


Link to post
Share on other sites
4 minutes ago, belkin said:

I can’t get my BIOS using gpu-z and other programs, it says that my BIOS is unreadable.

For creating backup of bios you can use attached backup tool. Extract attached archive directly on the Desktop and run backup tool as Administrator (right click mouse). Program will create archive "results" directly on the Desktop. Post here this archive "results" or upload it into any fileserver and post the link.

https://www.sendspace.com/file/bhbprh

 

or

 

https://files.fm/u/qyf9r9c2

 

 

4 minutes ago, belkin said:

I can only give bios from the official site 

I don't need it.

Edited by Klem

Share this post


Link to post
Share on other sites
12 minutes ago, Klem said:

For creating backup of bios you can use attached backup tool. Extract attached archive directly on the Desktop and run backup tool as Administrator (right click mouse). Program will create archive "results" directly on the Desktop. Post here this archive "results" or upload it into any fileserver and post the link.

https://www.sendspace.com/file/bhbprh

 

or

 

https://files.fm/u/qyf9r9c2

 

 

I don't need it.

I do not understand your message, I am not a native speaker of English, I do not know it well. Here is a link to the results 

https://drive.google.com/open?id=1wt72xqTB3GPTdyOhDUKL5R5NcDJYliXM

Share this post


Link to post
Share on other sites
1 hour ago, belkin said:

I do not understand your message, I am not a native speaker of English, I do not know it well. Here is a link to the results 

https://drive.google.com/open?id=1wt72xqTB3GPTdyOhDUKL5R5NcDJYliXM

Well, I checked your bios, it's protected against write any modified/unlocked bios.

In this case only two ways:

1. We can try to disable this protection.

2. You will need to flash unlocked bios with hardware SPI programmer (like CH341A).

Share this post


Link to post
Share on other sites
5 minutes ago, Klem said:

Ну, я проверил ваш BIOS, он защищен от записи любых модифицированных / разблокированных BIOS.

В этом случае только два пути:

1. Мы можем попытаться отключить эту защиту.

2. Вам нужно будет прошить разблокированный BIOS с помощью аппаратного SPI-программатора (например, CH341A).

"Try to unlock" and "flash the programmer" are two different things? If so, am I risking anything when trying to unlock?

Share this post


Link to post
Share on other sites
5 minutes ago, belkin said:

"Try to unlock" and "flash the programmer" are two different things?

Please, read my previous post carefully. I wrote:

"... In this case only two ways:

1. We can try to disable this protection.

2. You will need to flash unlocked bios with hardware SPI programmer (like CH341A)."

 

5 minutes ago, belkin said:

If so, am I risking anything when trying to unlock?

No, but method may be too difficult for you.

Edited by Klem

Share this post


Link to post
Share on other sites
8 minutes ago, Klem said:

Пожалуйста, внимательно прочитайте мой предыдущий пост. Я написал:

«... в этом случае только два пути:

1. Мы можем попытаться отключить эту защиту.

2. Вам нужно будет прошить разблокированный BIOS с помощью аппаратного SPI-программатора (например, CH341A). "

 

Нет, но метод может быть слишком сложным для вас.

if I really do not risk getting a "dead" laptop, then I agree to try to unlock. I don’t think that it will be very difficult for me. What is needed for this?

Share this post


Link to post
Share on other sites
18 hours ago, belkin said:

if I really do not risk getting a "dead" laptop, then I agree to try to unlock. I don’t think that it will be very difficult for me. What is needed for this?

Ok, download attached archive.

Extract it directly on Desktop.

Format any USB flash drive into FAT32, then put the folder EFI to the your already formatted USB flash drive. 
It should create a folder structure like this:

F:\EFI\BOOT\BOOTX64.EFI

 

Go in bios setup menu, search and disable "Secure Boot" option.

Then plug created USB flash drive into laptop and try to boot laptop from USB flash drive.

If you did all things correct, then you should see a message saying something like:


Code:
Welcome to GRUB!
Entering rescue mode...
error: file not found
grub rescue>

 

Edited by Klem

Share this post


Link to post
Share on other sites
1 hour ago, Klem said:

Ok, download this archive:  https://files.fm/u/ffuer35v

Extract it directly on Desktop.

Format any USB flash drive into FAT32, then put the folder EFI to the your already formatted USB flash drive. 
It should create a folder structure like this:

F:\EFI\BOOT\BOOTX64.EFI

 

Go in bios setup menu, search and disable "Secure Boot" option.

Then plug created USB flash drive into laptop and try to boot laptop from USB flash drive.

If you did all things correct, then you should see a message saying something like:


Code:
Welcome to GRUB!
Entering rescue mode...
error: file not found
grub rescue>

 

Am I doing something wrong? Writes to press tab after clicking this happens. What am I doing wrong? here the photo for some reason does not load, here are the links 

https://drive.google.com/open?id=10QEOcp_3B_ZBMVbMgMys7k9kX0yBgJml  

https://drive.google.com/open?id=12vNhNHLUSd4l9Kz34qTh7guzqon2BBvj

Edited by belkin

Share this post


Link to post
Share on other sites
2 minutes ago, belkin said:

Am I doing something wrong? Writes to press tab after clicking this happens. What am I doing wrong?

Post screenshot.

Share this post


Link to post
Share on other sites
2 minutes ago, Klem said:

Post screenshot.

photos by links, I can’t upload here, it gives an error ...
If it is important, I can try to upload to the forum again

Share this post


Link to post
Share on other sites
2 minutes ago, belkin said:

photos by links, I can’t upload here, it gives an error ...
If it is important, I can try to upload to the forum again

I don't see your link.

Share this post


Link to post
Share on other sites
6 minutes ago, belkin said:

On screenshot all looks like ok.

Now that you have the GRUB console, you need to enter the following two commands:

setup_var 0x963 0x0


setup_var 0xF66 0x0

 

After each command press Enter button.

Please note: Your system may seem to lockup after you enter each of these commands. The first setup_var may never seem to finish.
Give it a few minutes and if nothing happens, force-reboot the machine and redo step 4 to get back to the GRUB console.
Once there, enter the second setup_var command and allow the same to happen. If nothing happens again, just give it a few minutes then force restart the machine.

After you have done both of these commands restart the machine and boot into Windows as normal.

Then run backup tool again, and send me new "results".
 

Share this post


Link to post
Share on other sites
18 minutes ago, belkin said:

Новая папка.7zaccidentally sent it

7 minutes ago, Klem said:

На скриншоте все выглядит нормально.

Теперь, когда у вас есть консоль GRUB, вам нужно ввести следующие две команды:

setup_var 0x963 0x0


setup_var 0xF66 0x0

 

После каждой команды нажмите кнопку Enter.

Обратите внимание: может показаться, что ваша система заблокирована после ввода каждой из этих команд. Первый setup_var может никогда не закончиться.
Дайте ему несколько минут, и если ничего не произойдет, перезагрузите машину и повторите шаг 4, чтобы вернуться к консоли GRUB.
Оказавшись там, введите вторую команду setup_var и позвольте этому произойти. Если ничего не происходит снова, просто подождите несколько минут, затем перезапустите машину.

После того, как вы выполнили обе эти команды, перезагрузите компьютер и загрузитесь в Windows как обычно.

Затем снова запустите инструмент резервного копирования и пришлите мне новые «результаты».
 

Sorry, because of my English I didn’t really understand, restart after each command?

Edited by belkin

Share this post


Link to post
Share on other sites
4 minutes ago, belkin said:

Sorry, because of my English I didn’t really understand, restart after each command?

No! Just press the "Enter" key after each command.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Myxomop
      This new Game Ready Driver provides the best day-0 gaming experience for the latest new games supporting NVIDIA DLSS 3 technology including Conqueror’s Blade and Dakar Desert Rally.

      Gaming Technology
       
      Introduces support for the GeForce RTX 4070 Ti
      Fixed Bugs
       
      Portal RTX hang during resolution/mode change and GFE recording [3894168] [DirectX 12] Shadowplay recordings may appear over exposed when Use HDR is enabled from the Windows display settings. [200742937] AVS4You monochrome video preview [3890225] Players report black/grey screens in Outer Wilds with 522.25 driver [3841593] Lumion Pro 12.3 - Heavy corruption observed on app window.[3784371] Fixed brightness issue on some Notebooks [3765244]  
      Windows 10 & 11
      x64 Desktop
      https://us.download.nvidia.com/Windows/528.02/528.02-desktop-win10-win11-64bit-international-dch-whql.exe
      x64 Notebook
      https://ru.download.nvidia.com/Windows/528.02/528.02-notebook-win10-win11-64bit-international-dch-whql.exe
    • By Brian
      I went with Intel 13900K + RTX 4090 this gen, how about you? 
    • By Yariko
      Hi,
      I have an old Dell Alienware M17R3 (2011 built, “new”A12 Bios). Back in 2014 my GTX580M broke, so I decided to put in a GTX680M, which lasted till recently. Now I’m stuck again with 8 beeps and the LCD not turning on. When I remove the card and switch the laptop on, the LCD at least turns on, so I guess it’s a faulty GTX680M. Now...back then people suggested not to go for a GTX580M due to bad thermal values, but as I’m not really using the Laptop for gaming anymore, wouldn’t a GTX480M possibly be a better alternative that lasts even longer? I heard that GTX700M’s could fit in as well, but people reported non fixable sound issues plus thermal issues. Any ideas?
    • By Henrik9979
      Okay here is what's going. I have a alienware m18x r1 running an amd 8970m, I wanted to upgrade it to crossfire but I could see a 8970m was more expensive than a r9 m290x
      So I decided to buy a r9 m290x and see if I could make it work in my alienware and also run crossfire.
      Even though many shops refused to sell me one because the didn't think it would work in an alienware m18x r1 only in the r2.
       
      Here is the whole process.
       
      19/08/17 23:15
      No post bios showing when booting, so impossible to enter bios menu, but can boot into windows 10 with no problems.
       
      19/08/17 23:20
      Because I haven't deleted the old AMD 8970m the r9 m290x shows as a 8970m with no problems.
       
      19/08/17 23:34
      First performance test was a success. The r9 m290x changed p-state normally. The gpu fan start spinning normally. But because of no thermal paste, the test lasted 20 seconds because the temperature raised fast.
       
      20/08/17 00:00
      Created a backup of the vbios version
      015.032.000.004.044450
       
      20/08/17 00:10
      Flashed a new clevo vbios version 015.032.000.003.044465
      Caused the card to be corrupted and resulted the 8 beep code.
       
      20/08/17 00:35
      Finally managed to flash the back and return the graphics card to its original state.

      20/08/17 00:50
      Flashed a new dell vbios version 015.046.000.014.045579
      No change in behavior
       
      20/08/17 01:07
      After trying multiple vbios with no luck I finally found one.
      Dell vbios Version 015.041.000.000.044966
      Brings back the post bios screen and I can now enter the bios menu through the r9 m290x.
      Note: This vbios reduce the cards performance from 900 mhz to 850 mhz
       
      20/08/17 01:21
      After more testing I found one that is working with no limits.
      Clevo vbios version
      015.036.000.005.044618
      Brings back the post bios screen and I can now enter the bios menu through the r9 m290x.
      This will be the vbios I will keep at the moment.

      20/08/17 01:56
      I completely uninstalled the previous driver and installed the newest driver. The graphics card is recognized as a 8970m but works normal.

      21/08/17 20:15
      I have inserted my old 8970m in the secondary slot and will start testing crossfire.
       
      21/08/17 21:45
      I have found out that the fan for the secondary fan did not spin. The is a cable that have felt out. I will fix it now.

      21/08/17 22:00
      In my try to test crossfire compatibility, I installed the newest AMD driver 17.7.2 but as soon it installed the driver for the secondary card it caused black screen. Only booting the computer in safe mode brings the screen back.

      21/08/17 23:02
      After many frustrating hours I finally managed to get crossfire working with the r9 m290x as the primary card and my old 8970m as the secondary.
      I have flashed the same vbios on both cards so the r9 m290x shows up I device manager as a 8970m.
       
      I first installed AMD driver version 16.2.1
       
      Then installed AMD driver version 16.6.1 in order to play battlefield

      21/08/17 23:20
      First test run in battlefield 1

      21/08/17 23:40
      Battlefield 1 is flickering bad, this can maybe be solved with a new patch or driver.
      Other games I have tried is working perfect with crossfire on.


      Now what I would like to try is somehow force the r9 m290x driver to be installed and see if it will make it possible to run the latest AMD driver without getting a blackscreen.
       
      I have tried to edit the .inf file like you would do with nvidia but no luck.
      I have also tried to figure out how to edit the device id in the vbios, but I find it too complex.
    • By Klem
      Klem's_vbios_MSI_GTX770M_80.06.54.00.11_UNLOCKED
      1. Unlocked Nvidia core limit +135 MHz.
      2. Unlocked Power Limit.
      3. Unlocked Power adjustment by software (for example with Nvidia Inspector).
      4. Increased Power Limit and Power Target.
      5. Enabled some additional tweaks.
       
      If you liked my mod, you can buy me some beer:   https://www.buymeacoffee.com/ekushukovZ
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.