Jump to content
EwinRacing Flash Series Gaming Chairs
Monti

y410p Power/Battery Issue

Recommended Posts

Shorts:

My y410p refuses to acknowledge the power cord to charge the battery. Was having problems with battery installed and power cord, but power cord only would work, now nothing.

Long of it:

So a month or two ago I was starting a program (TDU2) and experienced a straight crash to black/power off. Laptop was plugged in, didn't think anything of it.

I turned the machine back on got back to business on some word processing, but I didn't notice that it was running battery only. When the warning came on about battery power I went into alert mode and started research. Ended up removing the battery and the laptop recognized the power cord as a source. Went through a bunch of hoops to remove the power management tools by MS and reinstall the Lenovo one, eventually after holding the reset switch by the battery and the power button down for 30 secs or so, independently, I was able to hook the battery back in and get it charged. It has not been away from a powered port on the wall for long since then. I recently unplugged it and left it that way for a day, in case I needed it at another site, when I came back to homebase and plugged it in I had failed to notice the battery only, this time due to the fact that I have no battery management software really installed.

The reboot/unplug/hold reset button trick worked for a minute. Did another reset and now no dice. Battery or no battery. Removed all attached components, internal and external (hdd/ram/second hdd) based on the support site recommendation and still no dice.

Anyone have any ideas? I would like to get it back to normal even temporarily so that I can put the bios back to stock from the sl7 mod, just to forstall any issues there. I forsee trying to RMA it just to get this fixed but the bios thing is on my mind.

Thanks for anything.

Share this post


Link to post
Share on other sites

I suppose you reïnstall the power management software for sure.

Have you tried using a different adapter or battery? Maybe they are the problems.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By elppa
      I bought an Alienware 18 off of eBay that was not working and I am trying to figure out what I need to get it working.  Currently, when you try to power it on it doesn't do anything, no lights, no fans, no screen backlight, no beeps.  I have tried unplugging it, taking the battery and CMOS battery out, hold the power button for 30 seconds etc. still doesn't work.
       
      I also tried the steps found in this thread. 
      http://forum.notebookreview.com/threads/how-to-reset-the-bios-if-one-runs-into-no-post-with-a-messed-up-bios.735514/
       
      The power adapter powers up other computers, so that seems good.  I also measured the voltage on the motherboard and it is 19.1 volts.  So everything seems good. 
       
      I am thinking the motherboard is bad and I need to order another one, but before I did that I wanted to see if there was anything else to check/do.  Any help would be greatly appreciated. 
    • By deleema1
      hi
      I have lenovo y580 bought in 2012 December. I did a battery gauge reset 2 days back. When the procees of discharging battery, at 2% reamaning suddenly lap turn off. after then, if i want to charge the battery. first i need to remove the battery. then i need to plug ac adapter to lap, after that only i can insert battery again. otherwise it won't charge. i check the charger it works fine. i also tried out holding power button for 30 sec. it also din't work for me. if some one comeup with a issue and solved or some one know a way to solve, please let me know. thanks
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.