Jump to content
EwinRacing Flash Series Gaming Chairs

Gigabyte GTX 780 Factory OC problem

Recommended Posts

Hi. I have a pair of Gigabyte GTX 780s (NV-780OC-3GD Rev2) and I am seeing a very strange problem. When the cards are at 954 MHz in SLI, everything works great. Occasionally, and seemingly randomly, when I launch a game, my SLI appears to have one card at 1006 MHz and the other card at 1019 MHz. When its like this, things run for a few minutes and then I get a sudden power shutdown. It seems almost as if the second card is somehow drawing too much power but that is only a guess. When both cards are at 954 MHz, this does not happen. I have an Antec HCP 1000 watt PSU which should seemingly be large enough to handle dual SLI.

I have two questions:

1. Any ideas or thoughts on the sudden power shutdown as described above?

2. Which BIOS could I flash to either remove the factory OC and run at nVidia reference speeds (my first preference) OR limit the OC to 954 MHz? What I am after is a stable SLI rather than pushing the cards to the max...

Thanks so much for any help, thoughts or advice!

Share this post

Link to post
Share on other sites

SLI sometimes don't run at same clocks. Even my previous 690 1st gpu was running 13Mhz lower than the second(1150 vs 1163). So its not uncommon. And 1006 vs 1019 power draw wise is negligible.

Also as you said at "stock" 954 everything seems fine and only when the cards are pushed this happens. So can try this.

Take out the 2nd card. Leave the 1st inside and since the shutdown happens when they run above stock, OC the 1st card to 1100-1150mhs/+350mem if possible and run Valley/Heaven/3DMark and play a couple games for like 10-20min each.

If it passes all the above at 1110-1150/+350mem remove it and repeat the same for the 2nd one. If both cards passes those tests at those clocks let us know since the culprit might be something else.. :encouragement:

P.S: Try using a stable CPU/Ram overclock if you have oc'ed the CPU/Ram. Or just leave CPU/Ram at stock and if possible bios settings at default/optimized.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.