Jump to content

Difficulty adjusting brightness


Recommended Posts

I have a Lenovo Ideapad Y400 running Windows 8. I recently sent it in for a dead GPU, which Lenovo fixed by replacing the motherboard. Now the brightness adjustment does not work.

I have tried two different Nvidia drivers, both of which are WHQL. I have tried turning on and off adaptive brightness and the EnableBrightnessControl registry hack. Neither had any effect. The brightness keys do nothing, and the slider moves but has no effect.

Any suggestions?

EDIT: Got it to work. Uninstall drivers, reinstall 310.something in safe mode.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.