Jump to content
EwinRacing Flash Series Gaming Chairs
chiefule

Alienware M18x R1 running a Nvidia GTX 780M - Let the testing begin

Recommended Posts

So I recently saw some dell 780Ms for sale on Ebay and I saw 2 different ones, one with the X bracket which was like %100 more expensive and one without it. I'm just wondering if I were to upgrade my old 680Ms in my m18x r2, will i need new X brackets or can i just use the ones on my 680m? Also, will the heatsinks for 680m work with the 780m?

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

680m backplate will work perfectly fine. Heatsink as well.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Is it possible to install two GTX 780M in an alienware m18x in SLI? and overclock it?

Share this post


Link to post
Share on other sites

Why you need to overclock it ? It is already powerfull video card

and Yes it is possible to install 2 of them

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
Yep try and flash the vbios again.

Cheers. :)

hello chiefule

thanks for the great review , i bought a single gtx780m to upgrade my m18x r1 from the gtx 460m and need to know if there any thing i need to update to make this car works beside the new ac 330w ? like bios (i have A05) and i will modify the heatsink to fit it . thanks again :)

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

hello guys i'm new here just registered 2day i got my gtx 780m today and i have red all this thread and i was very afraid because thats my first gpu upgrade i have ever done but it was strait forward for me like plug and play exactly as what j95 said

1- update my bios to A05 unlocked ( oh yes i forgot to mention that i have M18X R1 with gtx 460M )

2- replace the GPU card with all the steps of opening and apply the thermal bads and the heatsink (which i used the same 75w came with the 460m ) just increased the naked copper area to fit the bigger ship)

3- start the computer and it went straight to the log in screen

4- login and i used the same driver as u said thanks for j95 and SVl7 (v320.49 BETA) and the *.inf file from this link http://forum.techinferno.com/nvidia/3907-modded-nvdmn-inf-v320-49-alienware-m17xr3-r2-m18xr1-r2-nvidia-gtx-680m-780m.html thanks J95

5- custom instal and unchecked the two 3d drivers ( i never used them anyways )

6- repoot and thats it every thing is perfect now

NOTE: i'm using the 75w heatsink and with only browsing i get 46 to 50 degrees and with tomb rider 2013 in ultra every thing i get 66 degrees i think that pretty good for the 75w heatsink with 3 copper pipes and i'm still using my AC 240W yet

hope that helps i will send some pictures soon :) and i'm planning to do some benchmarks soon i will send my results with the 240w and with 330w as soon as i get it :)

NOTE 2 i posted the same comment in M17X gtx 780m upgrade its not spam :)

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

hello again that my 3dmark 11 resoults with the gtx 780m and 16GP of ram

NVIDIA GeForce GTX 780M video card benchmark result - Intel Core i7-2820QM Processor,Alienware M18xR1

here is my last results with gtx 460m with 8 GB of ram

NVIDIA GeForce GTX 460M video card benchmark result - Intel Core i7-2820QM Processor,Alienware M18xR1

again same AC 240w and same heatsink and temperature top was 65post-16680-14494995965308_thumb.png

please let me know is this results is logic or suppose to be better ?

post-16680-14494995964731_thumb.png

post-16680-14494995965017_thumb.png

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
680m backplate will work perfectly fine. Heatsink as well.

thanks man for the advice your and J95 steps was v. helpfuk and straight forward fix , and ur unlocked modified bios is great work bro :69:

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
Hey Brian Champ,

Just running some testing on some vbios's with Marco atm. I'll run your tests inbetween as well. There may be some weird results due to random testing and not knowing the effects of what tweaking the vbios will bring ;)

1. Stock clocks

Core Clock set to 850Mhz and MEM set to 1250Mhz

2. Stock core, 1350 MHz memory

3. Stock core, 1450 MHz memory

4. 900 core, stock memory

5. 1ghz core, stock memory

6. Max core, stock memory

7. Stock core, Max memory OC

Just the same ones for reference from my post above for now:

Core Clock set to 850Mhz and MEM set to 1250Mhz

NVIDIA GeForce GTX 780M video card benchmark result - Genuine Intel® CPU 0 @ 2.40GHz,Alienware M18xR1

Core Clock set to 1000Mhz and MEM set to 1550Mhz

NVIDIA GeForce GTX 780M video card benchmark result - Genuine Intel® CPU 0 @ 2.40GHz,Alienware M18xR1

Miscellaneous benches lol :65:

Core Clock set to 990Mhz and MEM set to 1450Mhz

NVIDIA GeForce GTX 780M video card benchmark result - Genuine Intel® CPU 0 @ 2.40GHz,Alienware M18xR1

Sorry Champ! Benches will have to wait a bit. Still working with Marco to get things working right. Down-clocking throttling all over the place atm.

Cheers. :)

chiefule >> thanks for the great thread you inspired me bro :) i'm running the GPU on 240w AC so no chance for me to overclockit or even get the best stock performance from in but going from 46m to 780m was huge improvement in FBS so i dont mind using it like that for quit a bit . ur benchmarks is great so i need ur opinion and advice about mine if u can check the link for my previos and curent GPU benchmarks and tell me ur openion about them if they low or normal ? and what about u ? which GPU u came from to the 780m ? and what about ur heatsink is it 75w or the 100w and how about ur temperature and the AC wattage ur using ?and how it iffects the benchmarks ? i know it's alot of questions 39_002.gif.pagespeed.ce.fFdfra-X7D.gif i'm new to this type of upgrades so i really appreciate if u can help me out thanks again :)

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

guys i have big problem . i was playing crysis 3 and sudenly it befome v slow and freezd aafter 2 seconds waited 10 second to do any thing and alt+ ctrl+ del but nothing so i force shutdown (press the power button) so start again but no start at all for like 2 menets

i shut down again and power on again and i have 8 peeps so i followed some instractions to remove this peeps from this link http://http://en.community.dell.com/owners-club/alienware/f/3746/t/19501234.aspx and now i have 5 peeps and i cant solve it

please help

Share this post


Link to post
Share on other sites
chiefule >> thanks for the great thread you inspired me bro :) i'm running the GPU on 240w AC so no chance for me to overclockit or even get the best stock performance from in but going from 46m to 780m was huge improvement in FBS so i dont mind using it like that for quit a bit . ur benchmarks is great so i need ur opinion and advice about mine if u can check the link for my previos and curent GPU benchmarks and tell me ur openion about them if they low or normal ? and what about u ? which GPU u came from to the 780m ? and what about ur heatsink is it 75w or the 100w and how about ur temperature and the AC wattage ur using ?and how it iffects the benchmarks ? i know it's alot of questions 39_002.gif.pagespeed.ce.fFdfra-X7D.gif i'm new to this type of upgrades so i really appreciate if u can help me out thanks again :)

Hey bikaso,

Awesome upgrade Champ! WOW your coming from a 460M ey! Now that is a massive jump in performance.

It certainly would be great if you could purchase the 330W PSU. It will help you a lot. + they are so cheap on Amazon and ebay atm. So I would highly recommend you pick one up. I had a look at your benchmark score and it is totally fine. Good job.

My GPU heatsinks were the 100W ones as I previously had 6990M GPUs and am running AMD 7970Ms as well atm. So I would also recommend you getting the proper Nvidia GPU 100W heatsink. I know that the 780M gets slightly hotter than previous generation GPUs. So i would keep an eye on temps if you are worried about your 75W GPU heatsink atm. Other than that congrats on the upgrade bro! I'm sure you will be enjoying it heaps. Good Stuff! :)

Cheers. :)

  • Thumbs Up 2

Share this post


Link to post
Share on other sites

guys i have big problem . i was playing crysis 3 and sudenly it befome v slow and freezd aafter 2 seconds waited 10 second to do any thing and alt+ ctrl+ del but nothing so i force shutdown (press the power button) so start again but no start at all for like 2 menets

i shut down again and power on again and i have 8 peeps so i followed some instractions to remove this peeps from this link http://http://en.community.dell.com/.../19501234.aspx and now i have 5 peeps and i cant solve it

please help

Share this post


Link to post
Share on other sites

So I removed the 780 and I fixed the 460 and now every thing is working

So what do u think ? Please don't tell me that my card is gone ! :too_sad:

Share this post


Link to post
Share on other sites
So I removed the 780 and I fixed the 460 and now every thing is working

So what do u think ? Please don't tell me that my card is gone ! :too_sad:

In the BIOS try disabling the integrated sound card (IDT).

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Thanks for the replay but I can't even access the bios from the 780 card it's just screen off and 5 peeps !!

- - - Updated - - -

sorry for you but your card is gone.. or perhaps it is the psu.

thanks for ur respond but what is the psu ?

Share this post


Link to post
Share on other sites
In the BIOS try disabling the integrated sound card (IDT).

thanks bro for the replay but with the 780 I can't even reach the bios it's only black screen (screen off) and keep peeping 5peeps every time !!

Share this post


Link to post
Share on other sites

Install the 460m, in the BIOS disable the integrated sound card then swap cards 780m.

  • Thumbs Up 2

Share this post


Link to post
Share on other sites
Install the 460m, in the BIOS disable the integrated sound card then swap cards 780m.

done but still giving this black screen and the 8 beeps now

Share this post


Link to post
Share on other sites

Are you running a locked or an unlocked bios? (without me looking around for the info)

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
done but still giving this black screen and the 8 beeps now

I just saw in another thread where someone used an older cooler on a 780m, and the older cooler does not cool the 4 FETs at the top of the card which are responsible for voltage regulation to the core. Cooling these chips is required or the card may die. They do not have temperature sensors for emergency shutdown. If your card was the same I suspect that you blew out these FETs. Check the card to see if they are discolored.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
Are you running a locked or an unlocked bios? (without me looking around for the info)

unlocked A05

- - - Updated - - -

I just saw in another thread where someone used an older cooler on a 780m, and the older cooler does not cool the 4 FETs at the top of the card which are responsible for voltage regulation to the core. Cooling these chips is required or the card may die. They do not have temperature sensors for emergency shutdown. If your card was the same I suspect that you blew out these FETs. Check the card to see if they are discolored.

i see so which 4 ur talking about in the pic.1 or 2 or 3 ??post-16680-14494995996409_thumb.jpg

- - - Updated - - -

Are you running a locked or an unlocked bios? (without me looking around for the info)

unlocked A05

Share this post


Link to post
Share on other sites
unlocked A05

- - - Updated - - -

i see so which 4 ur talking about in the pic.1 or 2 or 3 ??[ATTACH=CONFIG]8776[/ATTACH]

- - - Updated - - -

unlocked A05

1 is the core FETs. 2 and 3 are memory.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.