Jump to content
EwinRacing Flash Series Gaming Chairs

[Solved] 5 beeps on startup after tweaking some options on Unlocked A11 BIOS

Recommended Posts


I have an Alienware m17x R4 and decided to upgrade the BIOS to A11 with this thread. After this, I tweaked some options on the unlocked BIOS setup and after reboot, got sequences of 5 beeps with a black screen. Searched on google about how to fix that, tried some blind flash methods and no success. So, I went to dell website and found this:


5 Beeps after turning ON the Alienware Laptop system
Article Summary: This article will guide you to make quick Bios recover by pressing a key combination when turning ON the system.
Note: Please bookmark this article as restarts of the computer are recommended during the process to help resolve issues.
Table of Contents:

  • Applies for:

  • Problem

  • Discussion

4. Solution
Applies for:

Alienware M11x R3 Alienware M14x R1/R2 Alienware M17x R3/R4 Alienware M18x R1/R2


Some laptops after turning "ON" makes 5 Beeps and also did not POST.

Note: POST refers to POWER ON SELF-TEST and is a set of routines that verifies the functionality of each internal component on the computer. If a computer is not posting, one of the issue it may experience is a no video, beeps, computer freezes at the BIOS screen, or any other behavior that didn't allow the computer to start loading the Operating System.


Several things can affect a system for not to complete a POST. In this case, static electricity or BIOS outdated can cause this behavior.


To fix the issue and have your system working again, please perform the following steps:

  • Remove the system battery.

  • Remove the Ac/adapter.

  • Hold the power button for 30 seconds without any power source.

  • Plug back the Ac/adapter only.

  • Hold the “FN” key and without releasing the key, Power "ON" the computer.

  • After step 5, you will notice the system will try to turn "ON" and after 5 seconds will restart, at this point you can release the “FN” key.

  • The computer will POST and starts loading Windows.

  • Shutdown your computer and plug back the system Battery.

  • Download the latest BIOS version for your Alienware System and run it.

Note: For How to run a BIOS update, please refer to the following Article: How to run a BIOS update on an Alienware Computer?

  • Turn OFF your computer after the Bios update and test your computer.

Thank you for your inquiry, The Alienware Support Team

After doing this, everything was working fine again =), so decided to post it here.

Thank you!
  • Thumbs Up 4

Share this post

Link to post
Share on other sites

Hi guys, just to add to this... I had exactly the same problem and tried the cmos wipe method (which I came across first) a bunch of times to no avail. This method worked the second attempt. But when it worked the pc just kept beeping, didn't restart, and next time I turned it on it was all sweet... so if this method doesn't work, keep trying with slight variations until it does!

Edit: changed a setting amd it's beeping at me again. Guide above not working tjis time... either beeps 5 or 8 yimes.

I'll post my solution if I can get this working again. Amazed that this thing doesnt auto reset cmos on boot failure :s

Edit edit: further to this I got it working, but had to remove the cmos, and battery etc, hold power 45 secs, put all bk together except battery then power on whilst holding fn. This gave me 5 beeps... so I turned off and on again and it was all good... fun!

I'm trying to disable the intel graphics fyi.

Share this post

Link to post
Share on other sites

Saw this while searching everywhere for a solution.  I get 5 beeps, then 5 more, then 5 more all in succession to each other.  The only way to get it to stop is to power down the system with the power button being held till it shuts down.  When the system was rebooted, no more beeps but also still no access to Windows UEFI booted SSD in safe mode, disable driver verification or just normal mode.  I wonder if I can create a tune for the 5-5-5-5, lets see Reinstall We Ruined Install Dell, repeat Reinstall We Ruined Install Dell.  5 words only.  No offense meant to any Dell rep. or employee or friend of, just right now Dell is not sitting highly in my book because of what has happened.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Klem
      In this thread you can post your requests for Lenovo ThinkPad T440p / T440s / T540p / E440 / E540.
      If someone wants upgrade Wi-Fi card and remove whitelist, or unlock hidden additional menus and settings in bios setup menu, and sign unlocked bios with digital RSA signature (to avoid 5 beeps problem), then you can post your request in this thread.
      For creating bios backup and to flash bios mod, you must use any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip!
      Just dump your Bios using any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip, then post it in this thread or upload it to any fileserver and send me the link.

    • By Deutschmaschine
      Greetings from Germany.
      My name is Thomas and at first I want to thank Prema for his great work. Using your BIOS' is so simple that I wonder how I (working in IT btw) managed to brick my P370SM.
      Once upon a time it all began by using Prema BIOS v1 @P370SM. A GTX 980M was incoming so I updated to V2. There were two problems since using V1: The EC2 update progress did not start AND the notebook did not went of after shutdown (i had to press the power button every time). At this point I did not yet know that I have a so called development board without EC2. In the comment section I read about similar problems and Prema posted an alternative version. I updated BIOS again and after EC2 update still not working I turned the device off (like always) and also left the device at least a minute without power cord.
      I guess that at this point i killed my lovely machine.
      So i pressed the power button but nothing great happended. The power LED and the keyboard backlight is on. The BD drive seems to look for a disk. The screen stays black and the CPU and GPU1 fan start after a minute (GPU2 fan is disconnected). By pressing FN+1 the fans move at full speed. Pressing num lock or caps lock do not activate the corresponding LEDs.
      The following steps I tried to bring the machine back to live.
      #1) Downgrading to GTX 680M (yes, I used GTX 680M SLI in P370SM, not 780M an not P370EM).
      #2) Disconnecting power cord, battery and CMOS battery for 5 minutes, connecting CMOS battery, battery and power cord and then starting again
      #3) Doing #2 but waiting for one night instead of only 5 minutes
      #4) Doing #2 and #3 but starting with disconnected CMOS battery
      #5) Doing #2, #3 and #4 with

      a) mSATA SSD, two HDDs and 4 RAM stick
      no mSATA SSD, no HDD an only one RAM stick
      c) no mSATA SSD, no HDD an no RAM stick
      #6) Trying to recovery BIOS first with stock BIOS from premamod.com and later with Prema BIOS V2 - both renamed to P370SM.rom

      a) on 16GB USB 2.0 flash drive and 64GB USB 3.0 flash drive connected to USB 2.0 eSATA combo port and all the USB 3.0 ports, first formatted with FAT32 an only ROM-file, then as bootable FreeDOS FAT32 and ROM-file added. Each time after doint steps #3 and #5
      burned at a DVD and inserted into the BD drive. Each time after doing steps #3, #5
      I pressed FN+B and holding it down while pressing the power button and still holding down FN+B for additional 20 seconds. I also tried FN+R, Win+B and Win+R.
      The USB 2.0 flash drive has a red LED as read/write indicator but the LED does not flash at any recovery attempt
      So I do not know what additional things I can do. I finally have one question: Did I brick my BIOS and/or EC?
      If yes: I guess I need a new mainboard because i saw that the BIOS chip is soldered in literally dozends of junctions so that installing a new BIOS chip will be a quite difficult task.
      Thanks in advance for your suggestions.
    • By Liquid_Qtip
      I have been stupid enough to flash my MXM card with a bios with the wrong ID.
      I'm not sure why this happened as i modified a allready working 6990M bios and only turned down the core clock from 715 to 680. Somehow doing this changed the ID and I now have ATIFlash stating "no adapter found".
      I've read a article made by a user on this forum by the username svl7 - Recovering a notebook GPU from a bad flash
      Hopefyllu this user is still active as I would really want to know what programmer he used, and where he got it.
      Or let me buy a working chip with the M8900 680/900 Hynix bios on it.
      Also read some post about shorting Pin 1 to 8 to bypass the flashchip, but that did not work. May be this is just for desktop cards.
      Really hope @svl7 sees this or maybe someone who knows him can relay this message.
      In advanced, thanks!
      Best regards
      Liquidqtip, the dude running on Intel HD3000 because of stupidity...
    • By G73jhUser
      I don't know why ASUS would allow you to update your bios from ntfs when it bricks your laptop! I've been researching it for a few days now and it seems my only options are either RMA to ASUS or reprogram the one that's causing the issue. I've tried everything as far as removing CMOS battery for a minute to removing hard drives and RAM. Still. When I plug it back up. I get no power. No lights. Nothing. I am leaning towards buying a programmer but before I did, I was wondering if anyone else had any solutions. Thank you
    • By naldor
      I make this thread for people who have bricked their bios on their r4(not the vbios), since the release of the A05 I have seen multiple people bricking their bios. The solution to this problem is really easy.
      Go to Drivers en downloads | Dell [Nederland] and download the .exe file. Use winrar to extract this file, you will have a file named like this QBR00EC.fd, rename it to M17R4.hdr.
      Now format an USB stick to fat/fat 32, and ONLY put this file on it. We are almost done!!!
      Unplug the battery from your laptop and be sure the power adapter is not plugged in, and put the USB in the eSate(NOT USB SLOT). Now hold the end button and plug in the adapter, your alienware should come back to live now!!!! It will beep some times and restart few times.
      Note: Leave CMOS battery in, or it wont work
      Thanks to SVL7/Brian, clearing things up for me, just go back into bios flashing
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.