Jump to content
EwinRacing Flash Series Gaming Chairs
Guest

[BIOS/vBIOS - MODS] Prema Mod™ & Stock

Recommended Posts

Hi Prema,

I have the P150SM-A with a Samsung 840 EVO mSata SSD. I just upgraded to Windows 10 and want to enable hardware bitlocker, and I need to Secure Erase the drive. No matter what I do it's always in a "frozen" state. From what I've read this is usually a BIOS-enforced security freeze. People in similar situations but different hardware say to put the laptop to sleep and resume. This unfreezes the normal HDDs but no the mSata one. I tried with Windows and Linux. Is there any way to accomplish this in the BIOS?

Thanks!

Share this post


Link to post
Share on other sites

Hi All,

I've been given a laptop by a friend and I wanted to upgrade it to windows 10. At present it has windows 7 pro (32bit) on, started the win 10 install and I got an error message back saying the processor doesn't support NX. I've ran CPU-z on it and the motherboard is a CLEVO co. W760C. The processor is an i3 350M, which I believe does support NX (correct me if I'm wrong). Had a little look around and was wondering if anyone has or knows of a modded BIOS that would allow me to install Win 10 on this laptop. (I do intend to reinstall to win 10 64bit after I've upgraded my license)

Thanks in advance for any assistance

Locrieth

Share this post


Link to post
Share on other sites

Hallo guys,

i have a Clevo P570WM and a Geforce GTX 880M its the Dell Edition flashed the Clevo vBIOS from Powertechup and i had a green screen, then i tried your Unlocked vBIOS Still a green screen?!

Anyone know that problem and knows how to fix??

Share this post


Link to post
Share on other sites

Hello!

I`m going to try this vBIOS on my Clevo GTX 980M

Thanks Prema

Share this post


Link to post
Share on other sites

I have a P170EM (v2) with a 980M in it, both BIOS and vBIOS are the Prema ones - the Windows 10 updater says that the 980M isn't compatible with Windows 10. Would the v3 BIOS help with this?

Share this post


Link to post
Share on other sites
I have a P170EM (v2) with a 980M in it, both BIOS and vBIOS are the Prema ones - the Windows 10 updater says that the 980M isn't compatible with Windows 10. Would the v3 BIOS help with this?

Ignore Windows 10 updater, Just upgrade/install Windows 10. Others have done it with a modded inf. See post below.

http://forum.techinferno.com/clevo/10685-%5Bwindows-10%5D-clevo-laptops-issues-solutons.html#post141181

Share this post


Link to post
Share on other sites

I Fixed my Problem for everyone who have the same Problem ( GTX 780M/880M) in Clevo P570WM ( when windows starts blue/ green/ black screen)

Just flash the prema BIOS MOD and deaktivate the Intern Sound in BIOS

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
I Fixed my Problem for everyone who have the same Problem ( GTX 780M/880M) in Clevo P570WM ( when windows starts blue/ green/ black screen)

Just flash the prema BIOS MOD and deaktivate the Intern Sound in BIOS

Thanks for the tip

Enviado do meu SM-N9005 através de Tapatalk

Share this post


Link to post
Share on other sites

Hey guys. I went though this thread as best I could but I may have missed something in 303 pages so I'm sorry if this has been covered.

Is there any way to overvolt the system ram in the bios? When I had my M17xR2, I had the option to overvolt the ram. I'm attempting to OC my ram and I need just a hair more voltage to make it stable. I can't find this in option in the bios . . . or in XTU. Is there another way I can overvolt the ram or am I just missing something entirely?

Share this post


Link to post
Share on other sites

I've been trying to flash the new Prema unlocked vBIOS... I got this though before flashing... I aborted as a result but will this be ok? The Device Ids don't seem to match lol.. Don't want to end up bricking my GPU... Any idea @
or anyone else?

post-27466-14495000628512_thumb.png

Share this post


Link to post
Share on other sites

That's normal and I see the same message before I flash my card. Someone else may be able to tell you exactly what the PCI subsystem ID is or why it doesn't matter that there is a mismatch. Then again, the explanation might not be quick :)

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
That's normal and I see the same message before I flash my card. Someone else may be able to tell you exactly what the PCI subsystem ID is or why it doesn't matter that there is a mismatch. Then again, the explanation might not be quick :)

Yup it doesn't matter.. Flashed and everything was fine!

Sent from my LG-H811 using Tapatalk

Share this post


Link to post
Share on other sites

10DE -> nVidia, manufacturer of the chip.

13D8 -> nVidia's particular chip, 970M here

1028 -> Dell, subvendor of the MXM card with the 970M on it

Since 10DE is listed twice (as subvendor too) with the new vbios, this means it'll replace Dell. It would also replace a Clevo-labelled MXM, so you'd get the same warning. Bit strange that current Adapter does not match current vbios (1028:0551 vs. 10DE:110C), no? Probably a good explanation for that ...

Share this post


Link to post
Share on other sites

hello,

first of all thank you very much for the awesome custom bios for the gtx980m.

But sadly i got one issue with it.

Hard to explain but ill try. First i noticed was that the voltage at ur bios is higher then stock 1.061 vs stock 1.050 (why is this ? and why i can't down volt?)

When i play battlefield 4 with stock bios and core +135 i have no issues.

When i play battlefield 4 with your bios stock settings no problems

but now

When i play Battlefield 4 with your bios core +135 i have specific hardcore frame drops (low as 8-15 fps) when i look into flames and effect stuff.

I did try then to turn effects from ultra to high. and this issue completely disaapered.

so i don't understand why this happen with ur bios only. What could be the reason?

I did log my GPU usage during the incidents and as i thought when the FPS drops accrue the GPU MHZ and VOLT usage is lowest possible for the time i look into the flames/smoke

see the file please.

Thank you so much

post-38092-14495000630643_thumb.jpeg

Share this post


Link to post
Share on other sites

just wanted to report success with flashing P77xZM Prema Mod v2 on my P771ZM.

Once again, thank you so much for our incredible work ;)

Share this post


Link to post
Share on other sites

Hey Drstrangelove!

Did you flash both vbios and bios with prema mod? Also try going down a little with clocks... I had +135 with original vbios and and maxscore on firestrike was 9251 http://i.imgur.com/EOqk9fZ.png . But with Premas vbios and with Lower clock i got 400+ point on firestrike without any voltage mods, and the core was +133MHz if i remember correct http://i.imgur.com/MobgY32.png at first i had the same problem, it just didn't like my old overclocks I made with the old vbios. So I just started over and got much better scores with lower clocks.

Also big big thanks to Prema for his awesome work! I've had no problems with your mods.

Share this post


Link to post
Share on other sites

Good day Prema.

I compared your bios mod (clevo p150em) K2 Edition v2 – 2T with bios sager np9150. In your bios mod there is a 5 port sata. But a 15 inch laptop only 4. Below is a screenshot of Aida64 which indicates that your mod is built on a 17. This is mistake ?

Sorry for my bad English. Thank you for your attention.

9524117_s.jpg

Share this post


Link to post
Share on other sites
Good day Prema.

I compared your bios mod (clevo p150em) K2 Edition v2 – 2T with bios sager np9150. In your bios mod there is a 5 port sata. But a 15 inch laptop only 4. Below is a screenshot of Aida64 which indicates that your mod is built on a 17. This is mistake ?

Sorry for my bad English. Thank you for your attention.

9524117_s.jpg

Both boards are not significantly different and the BIOS may be used interchangeably.

Clevo P157EM ;) | NotebookReview

Share this post


Link to post
Share on other sites

I have a feeling that Windows 10 not working nicely with my Optimus is a result of my P157SM having a 970M without the BIOS support. :( Anyone got the same issues?

Share this post


Link to post
Share on other sites
Guest
Hello, community!

After flashing Premamod V2 on my Sager NP-8268S ( P150 SM-A), i noticed that the BIOS version and KBC/EC Firmware Revision don't match. The first says 1.03.11PM v2, and KBC/EC is 1.03.08. Is that the way it is supposed to be?

That's as intended. ENJOY! :)

Hi Prema,

I have the P150SM-A with a Samsung 840 EVO mSata SSD. I just upgraded to Windows 10 and want to enable hardware bitlocker, and I need to Secure Erase the drive. No matter what I do it's always in a "frozen" state. From what I've read this is usually a BIOS-enforced security freeze. People in similar situations but different hardware say to put the laptop to sleep and resume. This unfreezes the normal HDDs but no the mSata one. I tried with Windows and Linux. Is there any way to accomplish this in the BIOS?

Thanks!

Try to set it manually with hdparm software.

Hey guys. I went though this thread as best I could but I may have missed something in 303 pages so I'm sorry if this has been covered.

Is there any way to overvolt the system ram in the bios? When I had my M17xR2, I had the option to overvolt the ram. I'm attempting to OC my ram and I need just a hair more voltage to make it stable. I can't find this in option in the bios . . . or in XTU. Is there another way I can overvolt the ram or am I just missing something entirely?

The voltage options had no measurable effect during beta testing so we ditched them for the public release...

------------------------------------------------------------------------------------------------------------------------------------------------------

@ALL I dropped the Prema Mod BIOS for P75xZM-G and P77xZM-G in the OP.

ENJOY! :)

Something personal for those who followed the story:

My very dear friend, who had been suffering from cancer, has passed away a couple of days ago...

Thank you ALL for your kind words and prayers!

Share this post


Link to post
Share on other sites

Something personal for those who followed the story:

My very dear friend, who had been suffering from cancer, has passed away a couple of days ago...

Thank you ALL for your kind words and prayers!

I'm really sorry for your loss. A big hug from Portugal my friend. :(

Enviado do meu SM-N9005 através de Tapatalk

Share this post


Link to post
Share on other sites

oh wow, my condolences to you my friend... please know that the community stands with you!

Sent from my Nexus 5 using Tapatalk

Share this post


Link to post
Share on other sites

....Dame Prema!! Im so sorry to hear this! I was so under the impression that they were getting better! IM GUTTED! I wish that there was more that could have been done! My love goes out to you there! XXXX SIGHS !!! All the best man! XXX

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By Klem
      In this thread you can post your requests for Lenovo Y50-70, Lenovo Y70-70, Lenovo Z50-70, Lenovo Z70-70, Lenovo G50-70, Lenovo G70-70.
      If someone want upgrade Wi-Fi card and remove whitelist, or unlock hidden additional menus and settings in bios setup menu, or unlock vbios for overclock NVIDIA card, then you can post your request in this thread.
    • By Noxco
      Hello to all can you help me change the graphics card?
      Alienware m17x r4
       i7 3610qm
      quadro k4100m
      display 120hz 3d
      bios a15
      trying to install 980m but not getting 5 or 8 beeps removed the battery and reset the bios. disabled legacy and secure boot in settings windows 10 gpt uefi
      help how to be?
    • By mssfss
      hi,
       
      I need a help to remove whitelist from bios to install my new wlan.
       
      model :lenovo g405 
       
      thanks.
       
       
      https://www.sendspace.com/file/7gvm11
    • By blaz_evic
      Hello

      I upgraded my old laptop with i7-3632qm and its working fine, temps are ok but he wont boost. Lenovo g500s could be bought with i7-3632qm and it had same cooling as was 2020m so i dont think cooling is problem. Can i bios unlock? I cant acces advanced settings in bios. i need help

      thanks
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.