Jump to content
EwinRacing Flash Series Gaming Chairs
Michael Prechtl

MSI GTX 675M Voltage Mod request

Recommended Posts

Of course without that silly tool. Look at the gui... and he wants a "donation" of 15€ for it, come on... he should just "sell" it instead of calling it a donation.

Anyway, here's your vbios, 0.92v, use at your own risk.

GTX 675m (MSI) - 092v.zip

Share this post


Link to post
Share on other sites
Of course without that silly tool. Look at the gui... and he wants a "donation" of 15€ for it, come on... he should just "sell" it instead of calling it a donation.

Anyway, here's your vbios, 0.92v, use at your own risk.

thank you very much :D yeah its a bit expensive cuz u loose the warranty if u flash it wrong. how have you modded it with what tool? cuz i want to fiddle arround with the volts too :P

Share this post


Link to post
Share on other sites

I do all by hand, no such tool like nibitor or similar. You can't change much, there are only four valid voltage entries if I remember correctly. I set it to the highest available. Stock 3d was the second highest.

Share this post


Link to post
Share on other sites
I do all by hand, no such tool like nibitor or similar. You can't change much, there are only four valid voltage entries if I remember correctly. I set it to the highest available. Stock 3d was the second highest.

how do u mean by hand? can you tell me what i need and what do to to mod it myself? soo the bios is working correctly but it jumps to p1 state so there must be also 0,92v and maybe in p8 state. and invidia inspector i can't adjust the gpu clock it is greyed out for an unknown reason. should i try another tool to overclock because msi afterburner doesn't support p1 state only p0. i really want to wish to mod the bios myself if nobody from you have time.so maybe you could mod my bios again with 800mhz core clock and 2000mhz memory clock in p1, p0 and p8 state? and maybe you could make a tutorial how u mod a bios without svets tool :D would help much dudes in this forum or? what do u think about that?

and you are from switzerland so maybe you can talk to me in german :P

Share this post


Link to post
Share on other sites

It's an English speaking forum, so that's hardly an option. In which system is this card running? Your card should run properly in P0, if it doesn't then there's a different issue somewhere. Setting P1 to P0 is not a proper solution.

Share this post


Link to post
Share on other sites

in an chiligreen notebook and now comes the best in dxdiag it shows me the msi gt60 and bios is all the same so it must be a rebranded notebook but if it's in the dxdiag it must be an msi gt60 and the notebook looks same as the msi just with the chiligreen logo instead of the msi xD is it possible that u can describe me how to make it myself? maybe per pn?

ps: if u change the clocks lower it to 750mhz and 1700mhz

is 0.92v the maximum voltage?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.