Jump to content

Recommended Posts

I can see that, Mr. Obvious. :D What I wanna know from Dell is WHY. It makes sense if it's enabled by default and just not shown anymore though. :)

Perhaps it causes problems with certain drives... I am not sure how far Dell might go in testing. Maybe it causes problems in boot for some. Its even possible that it is or may be enabled again in the future... presented as an option or not as you mention. Its hard to say why Dell does as Dell does... :):) Ce la vie, I think they say!? Maybe its existence in options caused problems with Windows 7 instead if it was on by default previously. Your guess is as good as mine.

Paranoid Galaxy S3 on Tapatalk 2

Link to comment
Share on other sites

Nope. And once you move forward you won't easily be able to flash back (if at all), and if you ever go forward I highly recommend directly flashing an unlocked version. Else you'll have serious trouble getting an unlocked version flashed.

Link to comment
Share on other sites

I am curious as to the release note, all i can guess is this A09 is more for the Windows 8 software, if anything.

Correct, most probably. Also, Dell doesn't seem to make any release notes available on their BIOS updates.

Link to comment
Share on other sites

  • 2 weeks later...

I'm trying to perform a fresh UEFI install from media and my system is not showing any boot able media.

I've got windows 8 install burned onto a DVD from an iso created by the windows 8 store app. I've also got the boot-able win8 usb stick (have tried with NTFS and Fat32)

I've set the bios to UFEI

I've tried toggleing

Legacy support: Enable/Disable

Secure Boot: Enable/Disable

Windows 8 fast boot:Enable/Disable

Add boot:First/Last/Auto

Nothing seems to work anyone like to shed some light on this new A09 BIOS and UEFI options?

  • Thumbs Up 1
Link to comment
Share on other sites

I have a similar issue. I noticed the official Windows 8 upgrade disc contains an 'efi' folder, but not bootable with UEFI, only Legacy. The Windows 7 disc provided with my laptops boots both ways, and so does Ubuntu. I'm on the A09 BIOS as well. The only way I can see installing Windows 8 in UEFI now is on top of Windows 7, but I REALLY don't wanna perform an upgrade over a clean install... Any pointers, anyone?

Link to comment
Share on other sites

figured it out last night.

Ok to clarify steps and processes.

1. you need to enable UEFI and Disable legacy.

2. Enable windows Fast boot

3. Disable secure boot

4. either you need to follow the steps within this link to create a UEFI usb boot or you need an actual UEFI formatted DVD.

from here if you are running your SATA in ACHI you should be good to install after this.


My problem with not seeing any drives was due to running SATA in RAID mode. once I supplied drivers to the windows setup it was able to see my drives.

Once you have completed your Win8 install return to the bios and enable Secure boot.

Fast boot will auto enable within win8

my shutdown and startup times are now 5- 8 seconds(from button press to start menu icons).

  • Thumbs Up 2
Link to comment
Share on other sites

dadealus, I followed all your instructions. Now that I'm in Windows 8, and having installed all drivers including Intel and AMD display drivers, I'm now unable to switch OFF Enduro. Pressing Fn+F7 changes nothing and just reboots the laptop with both cards once again. Any advice?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.