Jump to content
EwinRacing Flash Series Gaming Chairs
Xonar

MSI G-Series Unlocked BIOS

Recommended Posts

Posted (edited)

Hi,

 

olalala iam sux its possible to unlock acces download bios by xonar iam look my model is E1762 thanks all.

 

I have this message cant download: Sorry, you aren't permitted to download this file.

Edited by DeG

Share this post


Link to post
Share on other sites
hello, I have been looking for a bios for quite a long time. finally being able to overclock my i7 3630qm which is starting to age. Unfortunately I can't download the zip yet. I hope to be able to in a few days and that the link is not dead. msi gt60 onc motherboard ms-16f3
 
 
 
 

Share this post


Link to post
Share on other sites

Learned a lot from your work! Appreciate it 

I’m using 16F2, flashed a custom bios before to enable THX, will your bios also has similar feature? Thank you 

Share this post


Link to post
Share on other sites
3 minutes ago, Sylvain57 said:

I would like to try an unlocked Bios for my GE70-2OC in order to fix fan issue.

Hi!

What is the problem with your fan?

Share this post


Link to post
Share on other sites

It runs at 100% for about 1sec, then idle for about 10 sec, and on again... whatever CPU temp.

Tried replacing the fan itself, it has no effect.

Bios and EC firmware updated with latest from MSI.

I tried a lot of programs to change the speed curve (Dragon center, RWeverything, Fan control tools, speedfan, ...) none of those seems to work

Maybe setting fan speed directly from Bios could help, but i cant do it with MSI stock Bios because fan control is not available.

Share this post


Link to post
Share on other sites
4 hours ago, Sylvain57 said:

It runs at 100% for about 1sec, then idle for about 10 sec, and on again... whatever CPU temp.

Tried replacing the fan itself, it has no effect.

No, unlocked bios can't help in your case, because fan adjustment placed in EC firmware (not in bios). I think your problem is related to some kind of hardware failure, or you need to thoroughly clean the heatsink from dust.

Share this post


Link to post
Share on other sites

I already removed the heatsink, cleaned it and repaste both CPU and GPU. Didnt fix the fan. I also think hardware failure because in HWInfo data from the EC Controler are grayed, CPU temp seems accurate but only updates every 10 seconds or so, and system temp stays at zero.
Maybe with RWEverythink i could "force" a constant value for systemp temp (80°C for exemple) into EC, but i dont know which hex value to tweak, and i cant find the information anywhere.

Last thing i could think off was to power fan directly on a +5V source on the motherboard, but only if i cant find a better solution

Thanks for your help anyway.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.