Jump to content
EwinRacing Flash Series Gaming Chairs
dimaginexus

Enable Intel graphics on P870TM1G BIOS?

Recommended Posts

It's locked & hidden by default, but I've got an i7 8700k & I'd like to use the intel graphic on my hackintosh mojave.

Is there any way to activate or mod this?

Thanks!

Edited by dimaginexus

Share this post


Link to post
Share on other sites
1 hour ago, dimaginexus said:

It's locked & hidden by default, but I've got an i7 8700k & I'd like to use the intel graphic on my hackintosh mojave.

Is there any way to activate or mod this?

Thanks!

Hi!

You can find already unlocked bios for your laptop model in this page:

 

Share this post


Link to post
Share on other sites
2 hours ago, Klem said:

Hi!

You can find already unlocked bios for your laptop model in this page:

 

thanks!

Share this post


Link to post
Share on other sites
On 4/8/2019 at 6:18 PM, dimaginexus said:

thanks!

Hi! Can you write any review if it helped you to resolve internal graphics working?

Share this post


Link to post
Share on other sites

Correct me if i`m wrong, but the tm1 like all the p870 models suffers from the same hardware mux not being present, resulting in a black screen once u enable the IGPU.

The IGPU being disconected at a hardware level.

Share this post


Link to post
Share on other sites
On 4/11/2019 at 12:38 PM, runix18 said:

Correct me if i`m wrong, but the tm1 like all the p870 models suffers from the same hardware mux not being present, resulting in a black screen once u enable the IGPU.

The IGPU being disconected at a hardware level.

 You are correct! The signal only goes from the dGPU to the screen.

In other words DON'T enable it! That's why I hide the IGPU options in my mods..

 

 

Edited by BAKED

Share this post


Link to post
Share on other sites
On 4/8/2019 at 8:22 PM, Klem said:

Hi!

You can find already unlocked bios for your laptop model in this page:

 

Hi is this the bios can run i9-9900k processor too?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By mssfss
      hi,
       
      I need a help to remove whitelist from bios to install my new wlan.
       
      model :lenovo g405 
       
      thanks.
       
       
      https://www.sendspace.com/file/7gvm11
    • By blaz_evic
      Hello

      I upgraded my old laptop with i7-3632qm and its working fine, temps are ok but he wont boost. Lenovo g500s could be bought with i7-3632qm and it had same cooling as was 2020m so i dont think cooling is problem. Can i bios unlock? I cant acces advanced settings in bios. i need help

      thanks
    • By felipe001998
      Hello fellow technicians, I have acer e1-531 that after installing an i5 (from factory it comes with a celeron b960) started to shut down after 30 minutes, searching the internet I found that it would be necessary to make a modification in the bios to accept this processor, could someone help me with this case?
    • By TetroM
      Hello everyone,
      My new laptop Thunderobot Zero 11800H_RTX3060 have a locked bios. I tried CPU undervolt via ThrottleStop utility and Intel XTU utility, but they didn't work. I heard I need to unlock advanced settings in BIOS to unlock these utilities. So, I need help to unlock hidden advanced settings. Thanks!
    • By OnaStack100
      I have a p150sm which has a seemingly dead 780m due to a perpetual error 43 which came after a big BSOD about 6 months ago. I upgraded the laptop to a 980m and modded the inf files. The upgrade was perfectly fine for a week. One day, i left the laptop and something related to sleep or power may have caused the laptop to shut off. Since then, the laptop with the 980m won't boot. I tried many things like resetting cmos, taking out the hardware and putting it back in, and resetting bios, and buying a 230W adapter. Nothing worked. The laptop works fine with the old dead 780m in there, but now when the 980m is in there, holding the power button generates a green light flash and then the power LED goes back to orange. No sounds, maybe one tick, and that's it. What is left to try?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.