Jump to content

AW 17 R1 with GTX 980m Code 43


Recommended Posts

Hi guys!


I have an AW 17 R1 just instaled gtx 980m there. And i got CODE 43 error.

I done everything as normal. New thermal pads and good thermal pads. (done it billions of times)

I checked this gpu in other dell laptop and it was just fine but in aw 17 things looking strange.

The gpuZ cant read vbios version information but can dump rom.

Also it doesn't show videocard memory information.

I tried to flash it with stock clevo vbios (card is from clevo) but have same result.

What may cause this error?


Thanks for your's advice!



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.