Jump to content

HP Zbook Quadro NVFlash not working

Recommended Posts

I am having a problem with dumping vbios on the HP Zbook 15 G3. It seems that there is some sort of protection that stops GPU-Z and NVFlash to read the flash.


Tried several versions of GPU-Z and the result is "not reading the bios". Tried several NVFlash including DOS and the one that was modified by Prema or SVL7 for Windows. None works. Attached is the output.


Disabled the adapter before trying. Tried --protectoff. But nothing seems to work.


I am on Windows 7 with Legacy rom in bios.


Does anyone know what am I missing. Obviously there is some sort of protection.


Thank you



vbios backup.png

Edited by gokica
Link to comment
Share on other sites

  • 3 months later...
  • 3 weeks later...
On 21.5.2018 at 3:29 PM, XTeK said:

It may be worth trying from the dos level.
Make usb stick dos with nvflash.

M2000M is a Maxwell Card,this You can`t flash under Dos.

You need to flash it under Windows,You can save the Vbios with GPUZ.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.