Jump to content
EwinRacing Flash Series Gaming Chairs
havran

clevo P150EM impossible to flash BIOS

Recommended Posts

Hi all,

Please help me

I've flashed my Laptop clevo p150em with latest BIOS V 1.02.17 and EC/KBC V 1.02.11.
Now I want to reflash it again with latest original Eurocom bios

EC V 1.02.11EC
BIOS V1.02.17EC v3b GTX9

but there is a problem. I did everything according to the instructions, but after I ran step2.bat, the flashing process stoped itself and only the cursor was blinking in the lower corner (and nothing happened)

There is movie link: https://www.dropbox.com/s/0k1tqw3abwzmcpx/racer_p150em.mp4?dl=0

Generally I am not able to flash any other bios (the result is still the same)

Does anyone have any idea, how to solve it?

I also tried the following (unsuccessfully):

Remove system battery, disconnect adapter.

Disconnect CMOS battery, hold down Power Button for 45 seconds.

Thank you in advance for your help

 

PS: the reason why i want to flash it, is GPU upgrade (from AMD 7970M - bricked, to NVIDIA 970M)

p150em_bios_prob.jpg

Share this post


Link to post
Share on other sites

In order to flash the same version (which it is, according to their ids) you have to force flash it, skipping the id check. With afudos it's '/X', so check the parameters of your 'part2.bat' file.
 

Share this post


Link to post
Share on other sites

Thanks for the reply, 

Unfortunately AFUDOS with parameter /X is already included. (in the part2.bat file)

Share this post


Link to post
Share on other sites

Add '/JBC' to the string (in case it can't detect the battery) and replace the afudos in the package with this older version:

AFUDOS v3.07.7z

Recall that some reseller's bios versions didn't want to flash over systems of different resellers. Perhaps flashing the stock version resulted in Eurocom's flash to halt. This stock afudos version shouldn't care about that mismatch.
 

Share this post


Link to post
Share on other sites

Even in case when I changed AFUDOS to version 3.07, still same problem.

 

I have already tried the following (unsuccessfully):
P150EM_BIOS05 - Eurocom original
P150EM_EC05 - Eurocom original
P150EM_EC08 - Eurocom original
P150EM_Bios10 - Eurocom original
P150EM_EC11 - Eurocom original
P150EM_BIOS/EC14-clevo - Clevo original
P150EM_BIOS/EC16 - Eurocom original
P150EM_BIOS/EC16-clevo - Clevo original
P150EM_BIOS/EC17 - Eurocom original
Racer_2.0_X_BIOS/EC_2T_nvidia9xx_latest - Eurocom original
P150EM_17_11_PM_v2 - Prema

Share this post


Link to post
Share on other sites

Could try using FPT instead. There's a copy amongst the files already, but it's only used to flash the ME atm; modify the 'x.bat' file by adding '-bios' at the end of the fpt string. 
 

Share this post


Link to post
Share on other sites
Clevo P150EM - RACER 2 - EUROCOM - BIOS V 1.02.17

I need to make my Clevo P150EM - RACER 2 - EUROCOM notebook work without the video card, it already has an integrated Intel Graphics 4000 video processor. When I remove the video card from the MXM slot, my problem is similar to the video https://www.dropbox.com/s/0k1tqw3abwzmcpx/racer_p150em.mp4?dl=0 . The fan turns on with great force, above the keyboard two lights flash, it starts to beep until it turns off. I can even log in and use Windows 10 for a few seconds and then the notebook shuts down. I've tried everything now falls here on this page and I need your help. For my notebook to work without the video card. Will I have to modify my BIOS? Thank you very much

======================================================== ========================================================== ===
Eu preciso meu notebook clevo P150EM - RACER 2 - EUROCOM funcionar sem uma placa de vídeo, ele já tem processador com vídeo integrado Intel Graphics 4000. Quando eu removo uma placa de vídeo do slot MXM o meu problema fica parecido com o do vídeo https://www.dropbox.com/s/0k1tqw3abwzmcpx/racer_p150em.mp4?dl=0 . O ventilador liga bem forte, em cima do teclado ficam piscando duas luzes, ele começa a apitar até desligar. Eu consigo até mesmo entrar e usar o windows 10 por alguns segundos, depois o notebook desliga. Eu já tentei de tudo agora cai aqui nesta página e preciso da ajuda de vocês. Para o meu notebook funcionar sem uma placa de vídeo. Eu terei que modificar a minha BIOS? Muito obrigado!

Edited by ANTP

Share this post


Link to post
Share on other sites
34 minutes ago, ANTP said:
Clevo P150EM - RACER 2 - EUROCOM - BIOS V 1.02.17

I need to make my Clevo P150EM - RACER 2 - EUROCOM notebook work without the video card, it already has an integrated Intel Graphics 4000 video processor. When I remove the video card from the MXM slot, my problem is similar to the video https://www.dropbox.com/s/0k1tqw3abwzmcpx/racer_p150em.mp4?dl=0 . The fan turns on with great force, above the keyboard two lights flash, it starts to beep until it turns off. I can even log in and use Windows 10 for a few seconds and then the notebook shuts down. I've tried everything now falls here on this page and I need your help. For my notebook to work without the video card. Will I have to modify my BIOS? Thank you very much

======================================================== ========================================================== ===
Eu preciso meu notebook clevo P150EM - RACER 2 - EUROCOM funcionar sem uma placa de vídeo, ele já tem processador com vídeo integrado Intel Graphics 4000. Quando eu removo uma placa de vídeo do slot MXM o meu problema fica parecido com o do vídeo https://www.dropbox.com/s/0k1tqw3abwzmcpx/racer_p150em.mp4?dl=0 . O ventilador liga bem forte, em cima do teclado ficam piscando duas luzes, ele começa a apitar até desligar. Eu consigo até mesmo entrar e usar o windows 10 por alguns segundos, depois o notebook desliga. Eu já tentei de tudo agora cai aqui nesta página e preciso da ajuda de vocês. Para o meu notebook funcionar sem uma placa de vídeo. Eu terei que modificar a minha BIOS? Muito obrigado!

Hi!

What will happens if you will disable discrete MXM graphic card in Windows Device Manager?

Share this post


Link to post
Share on other sites
15 minutes ago, Klem said:

Hi!

What will happens if you will disable discrete MXM graphic card in Windows Device Manager?

================================

With or without disabling the problem is the same as described above. I've already done that, including deleted drives, wiped everything; It didn't help; To work without the video card need to modify the BIOS? O processador já tem vídeo integrado, é este aqui: https://ark.intel.com/content/www/br/pt/ark/products/71459/intel-core-i73630qm-processor-6m-cache-up-to-3-40-ghz.html When I just disable or delete it, but without removing the card, it doesn't turn off. But I need to remove it.

Edited by ANTP

Share this post


Link to post
Share on other sites
4 minutes ago, ANTP said:

================================

With or without disabling the problem is the same as described above. I've already done that, including deleted drives, wiped everything; It didn't help; To work without the video card need to modify the BIOS? O processador já tem vídeo integrado, é este aqui: https://ark.intel.com/content/www/br/pt/ark/products/71459/intel-core-i73630qm-processor-6m-cache-up-to-3-40-ghz.html

I mean if you just disable discrete MXM graphic card in Windows Device Manager (if you didn't removed the discrete graphic card from the MXM slot), then if integrated Intel graphic card will work?

Share this post


Link to post
Share on other sites
2 minutes ago, Klem said:

I mean if you just disable discrete MXM graphic card in Windows Device Manager (if you didn't removed the discrete graphic card from the MXM slot), then if integrated Intel graphic card will work?

===========================================
Yes in this case it still works normally. The problem is only when I physically remove the video card;

Share this post


Link to post
Share on other sites
1 minute ago, ANTP said:

===========================================
Yes in this case it still works normally. The problem is only when I physically remove the video card;

In this case, you can try to flash the unlocked bios version, then go in bios setup menu and change "Graphics Configuration" - > "Primary Display" from "Auto" to "IGFX".  And change "Graphics Configuration" - > "Internal Graphics" from "Auto" to "Enabled".

Share this post


Link to post
Share on other sites
4 minutes ago, Klem said:

In this case, you can try to flash the unlocked bios version, then go in bios setup menu and change "Graphics Configuration" - > "Primary Display" from "Auto" to "IGFX".  And change "Graphics Configuration" - > "Internal Graphics" from "Auto" to "Enabled".

============================================
I don't know how to flash the unlocked version. Entering the BIOS and modifying the settings I know. My BIOS really has few options. I would like to know how I can make FLASH. I downloaded it. But I don't know how to proceed; Which one is the unlocked version?

P150EM_BIOS05 - Eurocom original
P150EM_EC05 - Eurocom original
P150EM_EC08 - Eurocom original
P150EM_Bios10 - Eurocom original
P150EM_EC11 - Eurocom original
P150EM_BIOS/EC14-clevo - Clevo original
P150EM_BIOS/EC16 - Eurocom original
P150EM_BIOS/EC16-clevo - Clevo original
P150EM_BIOS/EC17 - Eurocom original
Racer_2.0_X_BIOS/EC_2T_nvidia9xx_latest - Eurocom original
P150EM_17_11_PM_v2 - Prema
 

Share this post


Link to post
Share on other sites
10 minutes ago, ANTP said:

Which one is the unlocked version?

P150EM_17_11_PM_v2 - Prema 

Just read and follow instruction in Readme.txt file.

Share this post


Link to post
Share on other sites
10 hours ago, Klem said:

P150EM_17_11_PM_v2 - Prema 

Just read and follow instruction in Readme.txt file.

Thank you very much! Yes I did. Do I have to copy it to a pendrive? Can you give me the procedure in detail? Is there any risk of the machine breaking down?

Share this post


Link to post
Share on other sites

Hi I'm having a somewhat similar problem. I think I flashed my p150em but it still boots up into the dos. I know it's flashed because the bios version is different, even the name changed from clevo to style note. How do I get out of this? 

Share this post


Link to post
Share on other sites
11 hours ago, HexOblivion said:

Hi I'm having a somewhat similar problem. I think I flashed my p150em but it still boots up into the dos. I know it's flashed because the bios version is different, even the name changed from clevo to style note. How do I get out of this? 

Hi!

Try to go into bios setup menu, and then set to boot option in UEFI mode (if it now stay in Legacy mode), or set to boot option in Legacy mode (if it now stay in UEFI mode).

Share this post


Link to post
Share on other sites

In bios setup menu:  page "Boot" -> UEFI Boot -> Enabled or Disabled.

UEFI.jpg

Share this post


Link to post
Share on other sites
On 9/22/2021 at 10:17 AM, Klem said:

In bios setup menu:  page "Boot" -> UEFI Boot -> Enabled or Disabled.

UEFI.jpg

I don't have that option. But I tried I different file with clearer instructions but when it said press any key to continue its been stuck on this screen for a long time. https://linksharing.samsungcloud.com/nk1utszekiPD

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Onehit
      I've been scouring the internet in search of anything regarding an updated bios for my Clevo P170SM. I have found many mentions of Prema Bios mods on various websites, but good luck trying to find actual download links. They all seem to vanish or have dead links. Wayback Machine doesn't help either and I was only able to find stock Clevo bios as early as 2015 via the WayBack Machine. If anybody has an updates Prema Bios or some other unlocked bios file for the P170SM, that would be fantastic! Otherwise, I might have to consider paying over $100 to Eurocom for their unlocked bios.
    • By fra
      hi, could someone help me showing the advanced option in the bios of the dell inspiron 3501? because i need to change the ram speed which are actually bios locked and increasing the power limit. thanks in advance. 
    • By fivapnew
      I spent all my energy looking for an unlocked version of the bios and did not find the last chance for you
      BIOS Backup  https://www.sendspace.com/file/15trvy
      Need advanced tab
    • By Dmja
      Hello, The question is, is it possible to unlock the bios in this laptop for other wifi cards?
      HP DV6 Pavilion 6110sw
      Bios: Hewlett Packard f06 
      smbios: 2.7
       
    • By Klem
      In this thread you can post your requests for Lenovo Y50-70, Lenovo Y70-70, Lenovo Z50-70, Lenovo Z70-70, Lenovo G50-70, Lenovo G70-70.
      If someone want upgrade Wi-Fi card and remove whitelist, or unlock hidden additional menus and settings in bios setup menu, or unlock vbios for overclock NVIDIA card, then you can post your request in this thread.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.