Jump to content
EwinRacing Flash Series Gaming Chairs
BAKED

BAKED unlocked and stock BIOS for CLEVO TM, KM, DM and P6/P4 series

Recommended Posts

Is there any workaround to use the modded 2.0 BIOS with a 75Hz G-sync P870KM1? 

I'd like to use this unlocked bios but without losing G-sync. 

 

Any help/advice is much appreciated. 

Share this post


Link to post
Share on other sites

Hi BAKED! Does your BIOS for P7xxTM/1/G enable  128GB RAM support? Thanks!

Share this post


Link to post
Share on other sites

Hi.  yesterday i flashed vga bios version. then i update windows and reboot my screen doesn't show anything even boot logo even though it still boots into win i know because i can hear sound and number key light up.  who can help me?

This is version vga bios i use

https://www.techpowerup.com/vgabios/167297/clevo-gtx980m-8192-141030

Share this post


Link to post
Share on other sites

Hey I'm looking for the latest Prema Mod BIOS for my W230SD. Does anyone have it? Or does anyone know where to find it? Thank you so much!

Share this post


Link to post
Share on other sites

Klem: Hi!
I want to ask for help. My laptop is a Clevo P751TM1. An earlier thread on another site.

https://www.techpowerup.com/forums/threads/failed-to-use-desktop-vga-with-laptop-egpu.292790/

At the very end is the present and the problem. I have an mxm adapter (eGPU) that I bought from here.

https://www.aliexpress.com/item/1005003809556859.html?spm=a2g0o.productlist.0.0.412b5b04MoD5Nq&algo_pvid=a5c2f532-5525-4ddf-9b4c-c47592496913&algo_exp_id=a5c2f532-5525-4ddf-9b4c-c47592496913-7&pdp_ext_f={"sku_id"%3A"12000027239826140"}&pdp_npi=2%40dis!HUF!94518.43!85066.58!!!!!%402101d68d16636297906627683e6cc5!12000027239826140!sea&curPageLogUid=tIkZARdVcjob

The bios is opened with a lot of goodies.  There is no internal image on the laptop, only external. What should I look for in the bios menu to display the internal image?
I'm interested in any solution.:too_sad2:

 

 

 

Share this post


Link to post
Share on other sites
7 hours ago, MR007RM said:

What should I look for in the bios menu to display the internal image?
I'm interested in any solution.:too_sad2:

Hi!

I've never tried connecting an external video card to a laptop before, so I can't give any recommendations. Sorry.

Share this post


Link to post
Share on other sites

Hi! I don't know how the Clevo hardware works. I'm looking for a brave person to tell me where the trap is so that only Clevo mxm cards can work. There is a power connection cable on the laptop motherboard that connects to the MXM card and I don't use it. Maybe that's why I have a black screen. I came here because there is a Clevo community here and I thought there was a professional who would tell me the secret. And if I know, then I won't look for the solution anymore. I'll make or break the search and give up, I just want to understand. I noticed this is like a state secret. This hardware works differently than others.

Thank you for your answer!

If someone would like to help solve the problem, I wouldn't ask for it for free.

Share this post


Link to post
Share on other sites

Are all the baked bios flashable through windows or do we need to do it the clevo way. Also there access to orginal bios from clevo for the P series line. Really had to find anything these days for these amazing desktop replacements.

Share this post


Link to post
Share on other sites
On 9/21/2022 at 5:49 PM, zapzapdew said:

Are all the baked bios flashable through windows or do we need to do it the clevo way. Also there access to orginal bios from clevo for the P series line. Really had to find anything these days for these amazing desktop replacements.

 

It has a good bios. Enhanced by dsanke. Knowledge and information are lacking. No problem. I'll solve it. I will buy an external display in 15,6 size.
I'll put it in place of the other one. It will have an HDMI connection. And this way I will have an internal display that will work with the desktop vga card.
Then I take a photo and send it to Clevo. If I want something, I always make it happen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By DoenerBoy123
      Hello guys 
       
      I've got a pretty weird problem with my M18x R2. I already searched the web but couldn't find an answer. A few days ago I changed some settings in the bios, if I remember correctly DMVT Pre-Allocated.
      After saving this setting the notebook refuses to even POST. I get no beep errors or anything. If I press the power button the system turns on, the leds turn on and then the system shuts itself off. I already reset the cmos, the IME, tested different configurations and so on. If I remove all the memory sticks I actually get the memory error code. At this point I'm pretty sure that the bios got corrupted for some reason when saving these mentioned settings. Did anyone had a similar problem and got a solution for this? I repaired lot's of notebook but never had an error like this...
      The Bios installed is the a15 unlocked.
    • By Malenford
      Is it possible to unlock bios on that model? Please help me with it if somebody can.
    • By kael2404
      Hello. Bios in my Thunderobot GTR is very poor. I want to unlock all hidden options like undervolt (and battery control calibration?). Can someone unlock my bios?
    • By iamconstant
      Hello, I have bought an empty case and assembled parts of Clevo P775DM1. Basically the laptop had no display or MXM Gpu or CPU. For test case I had a CPU lying around G3900 and put it in. I also have mxm gtx 965m Clevo card. I also have installed screen from alienware laptop 2k resolution 120hz. Now the problems.
      1) The laptop boots without a hastle. But as the nvidia drivers load the screen goes black and stays like that. At first I thought the GPU was dead but the external screen worked. Then I though maybe there is a problem with GPU not being recognized or something. Downloaded GPU-Z and every sensor is working fine. I tried saving vbios file and suddenly screen turned on. It probably disconnected the GPU and reconnected it again and as long as the laptop is on, GPU works without a problem. But if I restart it, the laptop screen turns black after boot and external works fine. That's the first problem.
      2) The second one is with Ram and I don't exactly understand the problem. I have 2x8GB rams 2133. single channel works without a problem, but when I try to use both of them the laptop does not boot at all. Won't start fans just blue led keyboard lights up. in single channel both rams work with no problem. And I've tried both slots, since the laptop has 4 slots. Still not working. If you can help with any of the problems, it will be much appreciated.
       
      p.s. I have recently bought the laptop and haven't really figured out anything around it. if you have any extra pointers/bios mods I'd really appreciate it as well.
    • By jm28
      Hello! There can someone unlock me Lenovo Yoga 2 bios 113 be for me to be able to access the hidden option Yoga 2 13 bios? I am willing to donate a coffee or two.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.