Jump to content

Clevo W150ER + GTX 1060 trough wifi mPCIe: detected,but not working


Recommended Posts

Hello guys, I wanted to give my older laptop a bit of kick. It's a W150ER (XMG A502) laptop with GT 650M. I got the GDC for mPCIe wifi slot, EVGA GTX 1060 and 450W Corsair PSU. But I need some help. 


1. With everything wired up, having green LED on GDC device the eGPU wasn't recognized in device manager. eGPU fan was just wiggling in roughly 2s intervals.

2. I tried to hotswap from wifi to GDC as described in troubleshoot post, that made the system load the GTX 1060. Fan got spinning few seconds after swap and then turned off.

Now what I got is the code 43 error and fans not spinning at all. Tried several ways that I found to overcome that, including installing older driver. During one of the installation attempts I actually got the external monitor loaded for few second before installation ended with error (still no fan spinning, even though the GTX 1060 got a bit warm).



After failing to install the driver, GTX 1060 disappears from Display adapters and is available after restart again with error.


Can anyone help me to get it working? What's with the fan? I'm kinda worried about it. Thank you very much!

Link to comment
Share on other sites

I've read your post, you get error 43. I suggest that you change the switch from GDC. 14s, 7s, or 0s maybe help you. If you still getting same problem. Win 10 is still have several error, I ever try to use gtx 750ti but as you can see on your screenshot, I got error 43. So, I rollback to win7 and everything work fine.

Sent from my ASUS_Z00AD using Tapatalk

  • Thumbs Up 1
Link to comment
Share on other sites



I have this code 43 for my GTX 1060. I tried the older driver, 372.70, but but this driver crashes on install with this: Could not create folder "C:\Windows\Temp\NVIDIA\ControlPanelInstallerTemp". I'm basically getting this error with every desktop driver version I'm trying to install for the 1060. Any idea?

Link to comment
Share on other sites

Update: I must have left something from old files, I got the driver installed after using DDU tool. Now GTX 1060 works for few minutes under 372.70 driver and then crashes back into code 43. What can I do about it?




EDIT: partially solved, moving to new topic

Edited by Deffington
Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.